OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Forums: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby juanjgon » Mon Aug 19, 2019 8:20 pm

juanjgon Mon Aug 19, 2019 8:20 pm
This build has been updated to the 2019.1.0.2 release to fix a critical performance issue in the scene extraction that was affecting some of the Windows builds.

Thanks!
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6946
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby AndyM1969 » Sun Aug 25, 2019 11:28 am

AndyM1969 Sun Aug 25, 2019 11:28 am
You broke the volume!
AndyM1969
Licensed Customer
Licensed Customer
 
Posts: 148
Joined: Thu Jun 02, 2016 8:26 pm

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby promity » Thu Aug 29, 2019 3:13 am

promity Thu Aug 29, 2019 3:13 am
What about AI upsample? looks broken for me.
Asus z9ped8ws/2x Intel Xeon E5-2692 v2/64gb ram/GTX1080+GTX 1070+GTX 980Ti/Samsung SSD 850 EVO 250 gb/
Octaneplugin+Lightwave 3d)
User avatar
promity
Licensed Customer
Licensed Customer
 
Posts: 192
Joined: Sun Dec 19, 2010 7:59 am
Location: Russia

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby BorisGoreta » Thu Aug 29, 2019 2:32 pm

BorisGoreta Thu Aug 29, 2019 2:32 pm
Material mixer is not working properly, 0% and 100% on material mixer is not the same as overriding the mixer with 2 material inputs.
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1330
Joined: Fri Dec 07, 2012 6:45 pm

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby electric_eric » Thu Aug 29, 2019 10:00 pm

electric_eric Thu Aug 29, 2019 10:00 pm
Anyone else getting issues with Octane lights in open gl?

If I set a light to Octane light then the open GL display goes into cel shade mode, as if the octane light is a toon light.
Intel i7 6700k - 64gb Ram - 6 x 980ti
electric_eric
Licensed Customer
Licensed Customer
 
Posts: 137
Joined: Wed Apr 10, 2013 1:41 pm
Location: Nottingham, UK

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby BorisGoreta » Thu Aug 29, 2019 10:03 pm

BorisGoreta Thu Aug 29, 2019 10:03 pm
Yes, you need do disable OpenGL for that light.
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1330
Joined: Fri Dec 07, 2012 6:45 pm

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby juanjgon » Sun Sep 01, 2019 5:14 pm

juanjgon Sun Sep 01, 2019 5:14 pm
BorisGoreta wrote:Material mixer is not working properly, 0% and 100% on material mixer is not the same as overriding the mixer with 2 material inputs.


Hi,

There is a fix in the 2019.1 RC5 that perhaps is related to your issue. You could check in Standalone if it is fixed while we release a new LightWave plugin build including this core.

Fixed mix material not consistent with rendering specular layer + diffuse material when swapping input pins.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6946
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby juanjgon » Sun Sep 01, 2019 5:15 pm

juanjgon Sun Sep 01, 2019 5:15 pm
AndyM1969 wrote:You broke the volume!


Sorry, what is broken exactly? How can I reproduce this problem?

Thanks,
-Juanjo
Last edited by juanjgon on Sun Sep 01, 2019 5:17 pm, edited 1 time in total.
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6946
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby juanjgon » Sun Sep 01, 2019 5:16 pm

juanjgon Sun Sep 01, 2019 5:16 pm
promity wrote:What about AI upsample? looks broken for me.


Sorry, what is exactly the problem that you have with this feature? There is a known issue related to the image distortion at some resolutions ... not sure if you are experiencing this same issue.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6946
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OctaneRender 2019.1 LightWave beta build 2019.1.0.2 RC3

Postby Rainbow-3D » Sun Sep 01, 2019 5:45 pm

Rainbow-3D Sun Sep 01, 2019 5:45 pm
juanjgon wrote:
promity wrote:What about AI upsample? looks broken for me.


Sorry, what is exactly the problem that you have with this feature? There is a known issue related to the image distortion at some resolutions ... not sure if you are experiencing this same issue.

Thanks,
-Juanjo



To me upscaling (NO AI) works. If I enable AI upscaling option, it crash the system (computer reset).

Ty
Gianluca
Win 7 x64 | Asus P8P67-M - i72600K | 16 GB RAM | 1 x nVidia RTX 2800 | 1 x nVidia GTX 750ti
User avatar
Rainbow-3D
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Tue Dec 11, 2018 7:27 pm
PreviousNext

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 2 guests

Sun Oct 13, 2019 9:28 pm [ UTC ]