OctaneRender™ Standalone 4.02.1

Forums: OctaneRender™ Standalone 4.02.1
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

OctaneRender™ Standalone 4.02.1

Postby haze » Fri Feb 08, 2019 3:13 am

haze Fri Feb 08, 2019 3:13 am
Hi all,

We found and fixed a small number of issues since 4.02.

Please be aware that the 418.81 driver does not work with Octane, and we recommend that you update to 419.17 which fixes the issue.


License upgrade

Unless you have a subscription license, you will have to upgrade your version 3 licenses to version 4. This upgrade is free and can be done via these 4 steps:

  1. Go to https://home.otoy.com/render/octane-render/purchase/
  2. Select "Upgrade" in the top menu.
  3. Click on "UPGRADE NOW" next to "Upgrade existing licenses to OctaneRender 4".
  4. Select the licenses you want to upgrade and confirm.


New GPU requirements

To use this version, you need a GPU of compute model 3.0 or higher. Support for Fermi GPUs (like GTX 4xx and 5xx) has been dropped. Also make sure you use a driver of version 387 or higher and if you are working on Mac OS that have a CUDA driver installed that supports at least CUDA 9.1.

We highly recommend to update your driver to version 419.x or higher. Some earlier drivers have an issue where the CUDA API function calls fail with error 2 (out of memory) (on Windows 7/8) even though these API calls don't allocate any memory. (See viewtopic.php?f=24&t=69639 for more details.)

Combined with the issues mentioned above, we currently recommend the latest driver of version 419.x for Octane.



Changes since version 4.02:

  • Fixed emission when used with mix materials.
  • Fixed volume step length being incorrect when alpha shadows is disabled.
  • Fixed potential issue when rendering more than 256 volume instances.
  • Fixed "Automatic" pixel format setting which would still load 32 bit float EXR images and HDR images as 16 bit.
  • Fixed missing window titles in Lua dialogs if native window titles are disabled in the application preferences.
  • Fixed re-processing of geometry when the camera is deleted.
  • Fixed transform node changes getting ignored when there is a linker between it and the geometry node.
  • Fixed network rendering with deep images


Downloads for users with a regular license
OctaneRender for Windows (installer)
OctaneRender for Windows (zip)
OctaneRender for Linux
OctaneRender for Mac OS

Downloads for users with a Studio subscription license
OctaneRender Studio for Windows (installer)
OctaneRender Studio for Windows (zip)
OctaneRender Studio for Mac OS
OctaneRender Studio for Linux

Downloads for users with Creator (Enterprise) subscription license
OctaneRender Creator for Windows (installer)
OctaneRender Creator for Windows (zip)
OctaneRender Creator for Mac OS
OctaneRender Creator for Linux

Demo version downloads
OctaneRender Demo version for Windows (installer)
OctaneRender Demo version for Windows (ZIP archive)
OctaneRender Demo version for Mac OS X (DMG image)
OctaneRender Demo version for Linux (ZIP archive)


Happy rendering,
Your OTOY Team
User avatar
haze
OctaneRender Team
OctaneRender Team
 
Posts: 801
Joined: Sun Feb 08, 2015 8:57 pm

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby noldo » Tue Feb 12, 2019 5:31 pm

noldo Tue Feb 12, 2019 5:31 pm
it seems that importance sampling in the visible environment don't work!
noldo
Licensed Customer
Licensed Customer
 
Posts: 59
Joined: Wed May 25, 2011 7:07 pm

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby pegot » Wed Feb 13, 2019 2:39 pm

pegot Wed Feb 13, 2019 2:39 pm
May I have clarification on the three different download types listed above? I have never heard of the Creator Subscription license.

I have Standalone license and the Enterprise / Enterprise All-Access subscription.

What do I download - the Studio or Creator subscription?
Last edited by pegot on Mon Feb 18, 2019 9:12 pm, edited 1 time in total.
Windows 10
4.2Ghz i7 7700k / 64 GB
AsRock SuperCarrier
GTX 1080 ti SC Black (wc)
GTX 1080 ti SC2 Hybrid
GTX 780 6 GB
------
Hackintosh OS X 10.14.3 - NOT able to use with Octane :(
3.5 Ghz Intel i7-3770K / 32 GB
Gigabyte GA-Z77X-UP5
GTX 770 4 GB
pegot
Licensed Customer
Licensed Customer
 
Posts: 606
Joined: Mon Nov 07, 2011 3:44 am

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby DinoMuhic » Sun Feb 17, 2019 10:59 pm

DinoMuhic Sun Feb 17, 2019 10:59 pm
Black Shadows from Render Layers can't clear the noise when Adaptive Sampling is turned on. Is this known? Noise in the black shadows render pass is cleared MUCH faster, when AS is turned off.
Because I can replicate this in the C4D plugin of the same build and I don't think this is a plugin issue.
DinoMuhic
Licensed Customer
Licensed Customer
 
Posts: 132
Joined: Wed Mar 25, 2015 10:24 pm

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby funk » Sun Feb 17, 2019 11:07 pm

funk Sun Feb 17, 2019 11:07 pm
I have posted a few scenes showing issues with coating. I'm just linking to them from here, since this is a newer release:

Caustic blur not working using coating: viewtopic.php?p=357346#p357346

Coating problems with gi clamp and base materials roughness: viewtopic.php?p=357028#p357028

Coating problems using "Visible to specular/diffuse": viewtopic.php?p=357032#p357032
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 786
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby funk » Mon Feb 18, 2019 5:42 am

funk Mon Feb 18, 2019 5:42 am
I'm running into an issue with a scene, where the denoiser is creating dark pixels but only in the top/left 8 pixels of the image

I have reduced the scene and attached it here

denoiser_dark_top_left_few_pixels.PNG
You do not have the required permissions to view the files attached to this post.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 786
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby Jolbertoquini » Tue Feb 19, 2019 3:36 pm

Jolbertoquini Tue Feb 19, 2019 3:36 pm
funk wrote:I'm running into an issue with a scene, where the denoiser is creating dark pixels but only in the top/left 8 pixels of the image

I have reduced the scene and attached it here

denoiser_dark_top_left_few_pixels.PNG



Hi Funk,

really strange I tested you scene, and I see this pixel I did the "film settings" at 960*540 and then back to 960*500 is look fine after that.
Did you use any plug export or you did from standalone the all scenes.

Cheers,
JO
Octane Render for Maya.
https://vimeo.com/jocg/videos
https://www.linkedin.com/in/jocgtd
http://www.hmxmedia.com/
--------------------
Join MAYA OCTANE USERS Skype discussion here :
https://join.skype.com/LXEQaqqfN15w
User avatar
Jolbertoquini
Licensed Customer
Licensed Customer
 
Posts: 961
Joined: Sun Aug 31, 2014 7:08 am
Location: London

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby funk » Tue Feb 19, 2019 11:59 pm

funk Tue Feb 19, 2019 11:59 pm
Jolbertoquini I use the modo plugin
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 786
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby tomsvfx » Wed Feb 20, 2019 1:46 pm

tomsvfx Wed Feb 20, 2019 1:46 pm
Hi, Black Shadow render pass is broken again and gives very bad/unusable results.

Image
You do not have the required permissions to view the files attached to this post.
User avatar
tomsvfx
Licensed Customer
Licensed Customer
 
Posts: 88
Joined: Mon Oct 30, 2017 10:19 pm
Location: Riga

Re: OctaneRender™ Standalone 4.02.1 [current 4.xx]

Postby tomsvfx » Wed Feb 20, 2019 1:55 pm

tomsvfx Wed Feb 20, 2019 1:55 pm
Seems like this starts to happen if Light Sampling Rate is more than 1.
User avatar
tomsvfx
Licensed Customer
Licensed Customer
 
Posts: 88
Joined: Mon Oct 30, 2017 10:19 pm
Location: Riga
Next

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Nov 12, 2019 11:31 am [ UTC ]