OctaneRender™ Standalone 4.02

Forums: OctaneRender™ Standalone 4.02
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

Re: OctaneRender™ Standalone 4.02 [current 4.xx]

Postby roeland » Wed Feb 13, 2019 1:10 am

roeland Wed Feb 13, 2019 1:10 am
funk wrote:I've found an issue with clearcoat in the universal material, if you are using GI clamp (it's more noticable if you use a HDRI environment texture with a bright sun or window).

The universal material's roughness is affecting clearcoat amount when it shouldnt be

eg. set Kernel GI clamp = 1.0, universal dielectric IOR = 1.0 and coating= 1.0, then compare roughness 0.0 to 1.0. When roughness is high, the clearcoat is dimmer


Seems the visible on specular option doesn't work on Universal materials, we'll take a look.
User avatar
roeland
OctaneRender Team
OctaneRender Team
 
Posts: 1741
Joined: Wed Mar 09, 2011 10:09 pm

Re: OctaneRender™ Standalone 4.02 [current 4.xx]

Postby funk » Wed Feb 13, 2019 2:30 am

funk Wed Feb 13, 2019 2:30 am
roeland wrote:
funk wrote:I've found an issue with clearcoat in the universal material, if you are using GI clamp (it's more noticable if you use a HDRI environment texture with a bright sun or window).

The universal material's roughness is affecting clearcoat amount when it shouldnt be

eg. set Kernel GI clamp = 1.0, universal dielectric IOR = 1.0 and coating= 1.0, then compare roughness 0.0 to 1.0. When roughness is high, the clearcoat is dimmer


That is somewhat expected, if you use GI clamp values that low you'll get all kinds of bias in your rendered images, including too dim specular reflections.


Yes I understand, but there is really a different problem here with the coating. Clearcoat roughness is not being changed, only the material roughness. So the clearcoat should not be affected at all
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02

Postby funk » Wed Feb 13, 2019 2:46 am

funk Wed Feb 13, 2019 2:46 am
Roeland, here is an example orbx

Start the render, and select the "mat1" group and change ROUGHNESS (not coating roughness), from 0 to 1 and back.

The material has no specular reflection (dielectric IOR is set to 1.0, but you could have set specular = 0 too), so the only "reflection" is coming from the coating.

You can see when roughness is 1, the window reflection becomes dimmer.

coating_problem.png
You do not have the required permissions to view the files attached to this post.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02 [current 4.xx]

Postby funk » Wed Feb 13, 2019 3:14 am

funk Wed Feb 13, 2019 3:14 am
funk wrote:I also found a second issue with coating. If you disable "visible to specular" on an emitter, the coating still shows the emitter, but as a very low sample, noisy reflection

If you disable "visible to diffuse", but leave "visible to specular" enabled, you dont see any reflection at all


Roeland, here is an orbx to demonstrate what I was talking about with this issue.

Load the orbx and start the render. Visible to specular is disabled, so we should not be seeing any reflection on the sphere, but we see this noise

coating_problem_visible_to_specular.png


If you select the "area light emitter material" group > emission, then disable "visible to diffuse, and enable "visible to specular", we should be seeing a black sphere with a bright specular reflection on it. Instead we see nothing.

coating_problem_visible_to_specular_02.png


If you select the "mat1" group and set the material roughness to 0, the coating reflection will show the expected reflection. This seems to be related to the issue with coating being affected by roughness and GI clamp.

coating_problem_visible_to_specular_03.png
You do not have the required permissions to view the files attached to this post.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02

Postby roeland » Wed Feb 13, 2019 8:13 pm

roeland Wed Feb 13, 2019 8:13 pm
Hi funk,

Thanks for the reply, we'll take a look at it.
User avatar
roeland
OctaneRender Team
OctaneRender Team
 
Posts: 1741
Joined: Wed Mar 09, 2011 10:09 pm

Re: OctaneRender™ Standalone 4.02

Postby mathurin » Sun Feb 17, 2019 1:07 pm

mathurin Sun Feb 17, 2019 1:07 pm
Hi,

Since loading this version, now I cannot seem to load Octane at all.

Render failure in Normal Rendering: GPU failure.
Check the log for error details.

This applies to both the Standalone and the Max plugin.

Yet when I go to the Devices tab, Octane Device Settings, the GPU is listed.

Any ideas?

J

W7 with all updates,
GTX460 with 391.35 drivers
Max Design 2013,
Octane_4_02_1, and,
OctaneRender_for_3ds_Max_4.02.1_-_6.14.
Regards,

Mathurin

W7 Pro 64bit | i7 950 @ 3.07GHz | Vertex II 60Gb SSD | 2 x MSI GTX460 Cyclone 1gb | 6gb OCZ Platinum 1333 DDR3 | Max Design 2013 | Octane 1.11 |
mathurin
Licensed Customer
Licensed Customer
 
Posts: 73
Joined: Thu Jun 03, 2010 6:21 am

Re: OctaneRender™ Standalone 4.02

Postby funk » Sun Feb 17, 2019 10:35 pm

funk Sun Feb 17, 2019 10:35 pm
I'm also finding that caustics blur doesnt seem to be working well (or at all?) with coating

eg. If I make the universal material black, with a 1.5 IOR specular, setting caustic blur to 1.0, you can see caustics clear up almost instantly.
If I set specular to black, and use a coating instead, the caustics remain noisy
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02

Postby funk » Sun Feb 17, 2019 10:59 pm

funk Sun Feb 17, 2019 10:59 pm
Here is a scene showing the issue

The top render is coating, the bottom is specular. You can see caustic blur is not working on the coating

cautic_blur_coating_problem.png


1. Load the scene and start rendering. Note this is using specular and caustics get blurred
2. Select the "meshes" group and set specular to 0, and coating to white. Caustics do not get blurred
You do not have the required permissions to view the files attached to this post.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.02

Postby roeland » Mon Feb 18, 2019 12:14 am

roeland Mon Feb 18, 2019 12:14 am
Thanks for the report, we'll look at it.
User avatar
roeland
OctaneRender Team
OctaneRender Team
 
Posts: 1741
Joined: Wed Mar 09, 2011 10:09 pm
Previous

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Nov 14, 2019 2:36 pm [ UTC ]