Texture backing issue

Forums: Texture backing issue
A public forum for discussing and asking questions about OctaneVR.

Texture backing issue

Postby TinkyFoo » Wed Jan 23, 2019 4:20 pm

TinkyFoo Wed Jan 23, 2019 4:20 pm
Hello.
I try to bake texture from sss material. But there is an issue: places where two meshes intersects must be black, but in a texture it glows (has a very bright color).
For some reason i couldn't rebuild a mesh.
How could i correct this in octane?


Image
TinkyFoo
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Tue Aug 01, 2017 2:39 pm

Re: Texture backing issue

Postby bepeg4d » Wed Jan 23, 2019 4:37 pm

bepeg4d Wed Jan 23, 2019 4:37 pm
Hi,
what about the normals and uvs in that point?
You can check it via infoChannel kernel, or passes.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6643
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Texture backing issue

Postby TinkyFoo » Wed Jan 23, 2019 4:45 pm

TinkyFoo Wed Jan 23, 2019 4:45 pm
Well it is not a problem with uvs.
For example i have two spheres (i couldn't show my scene because nda).
Parts inside must be black, but it doesn't.
If i will try to render only one sphere it will be ok.

Image
TinkyFoo
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Tue Aug 01, 2017 2:39 pm

Re: Texture backing issue

Postby TinkyFoo » Thu Jan 24, 2019 11:27 am

TinkyFoo Thu Jan 24, 2019 11:27 am
Well, i think it is somthing wrong with SSS.
But i don't get it.
When i bake AO-maps these places a totally black. It's help me to make some masks and destroy color in comositing. But it is not a panacea.
TinkyFoo
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Tue Aug 01, 2017 2:39 pm

Re: Texture backing issue

Postby bepeg4d » Fri Jan 25, 2019 2:32 pm

bepeg4d Fri Jan 25, 2019 2:32 pm
Hi,
sorry but the image linkrd is not visible.
Please use the Upload attachment button.
Please also post a screenshot with infochannel geometry normals, and texture coordinates mode, thanks.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6643
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Texture backing issue

Postby TinkyFoo » Fri Jan 25, 2019 4:57 pm

TinkyFoo Fri Jan 25, 2019 4:57 pm
Hello.
I add some pictures.
Every place with intersection (or even close position) are glowing.
Attachments
2019-01-25_20-01-12.png
Under the grey stick its glowing
2019-01-25_20-01-12.png (128.53 KiB) Viewed 444 times
2019-01-25_19-48-11.png
Surround objects is on
2019-01-25_19-48-11.png (147.81 KiB) Viewed 445 times
2019-01-25_19-49-26.png
Normals
2019-01-25_19-49-26.png (44.19 KiB) Viewed 445 times
2019-01-25_19-49-51.png
Texture pos
2019-01-25_19-49-51.png (20.54 KiB) Viewed 445 times
2019-01-25_19-50-20.png
Surround objects is off
2019-01-25_19-50-20.png (130.36 KiB) Viewed 445 times
TinkyFoo
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Tue Aug 01, 2017 2:39 pm

Return to OctaneVR Questions & Discussion


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Oct 22, 2019 12:55 pm [ UTC ]