Phoenix ocean/water mesh and octane

Forums: Phoenix ocean/water mesh and octane
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Phoenix ocean/water mesh and octane

Postby coilbook » Fri Oct 19, 2018 10:37 pm

coilbook Fri Oct 19, 2018 10:37 pm
For some reason this new octane has problem rendering phoenix ocean mesh or any liquid mesh. One frame it renderers next one it does not. The liquid mesh is missing. Then it can appear and disappear.. Thanks

it has something to do with displacement phoenix texture. I am using 3.11.04 Nightly, Build ID: 2018100328568

scene link https://we.tl/t-80GdtMtHuv

please go to frame 1330 and see with rendering>displacement on and off
Attachments
water bug.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Re: Phoenix ocean/water mesh and octane

Postby paride4331 » Mon Oct 22, 2018 12:44 pm

paride4331 Mon Oct 22, 2018 12:44 pm
coilbook wrote:For some reason this new octane has problem rendering phoenix ocean mesh or any liquid mesh. One frame it renderers next one it does not. The liquid mesh is missing. Then it can appear and disappear.. Thanks

it has something to do with displacement phoenix texture. I am using 3.11.04 Nightly, Build ID: 2018100328568

scene link https://we.tl/t-80GdtMtHuv

please go to frame 1330 and see with rendering>displacement on and off


Hi coilbook,
It seems 3.08 and 6.08 render in the same way your file.
Are you usign 3dsmax 2019? What about using 3dsMax 2018?
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3015
Joined: Fri Sep 18, 2015 7:19 am

Re: Phoenix ocean/water mesh and octane

Postby coilbook » Mon Oct 22, 2018 2:45 pm

coilbook Mon Oct 22, 2018 2:45 pm
paride4331 wrote:
coilbook wrote:For some reason this new octane has problem rendering phoenix ocean mesh or any liquid mesh. One frame it renderers next one it does not. The liquid mesh is missing. Then it can appear and disappear.. Thanks

it has something to do with displacement phoenix texture. I am using 3.11.04 Nightly, Build ID: 2018100328568

scene link https://we.tl/t-80GdtMtHuv

please go to frame 1330 and see with rendering>displacement on and off


Hi coilbook,
It seems 3.08 and 6.08 render in the same way your file.
Are you usign 3dsmax 2019? What about using 3dsMax 2018?
Regards
Paride



Hi Paride,
I am using 2018.4 3ds max. You said "It seems 3.08 and 6.08 render in the same way your file." is the problem related to textures? Were you able to reproduce the problem. It seems that when I xref the liquid grid the problem goes away. THanks
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Re: Phoenix ocean/water mesh and octane

Postby paride4331 » Tue Oct 23, 2018 7:27 am

paride4331 Tue Oct 23, 2018 7:27 am
Hi coilbook,
I have no idea because you did not share any texture with your file, so it's a little bit difficult to understand the scene if it is right while rendering.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3015
Joined: Fri Sep 18, 2015 7:19 am

Re: Phoenix ocean/water mesh and octane

Postby coilbook » Tue Oct 23, 2018 7:50 pm

coilbook Tue Oct 23, 2018 7:50 pm
paride4331 wrote:Hi coilbook,
I have no idea because you did not share any texture with your file, so it's a little bit difficult to understand the scene if it is right while rendering.
Regards
Paride



Hi Paridie
it is not about the textures. If you go to frame 1330 you will see there is no liquid mesh appearing. Thank you
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Re: Phoenix ocean/water mesh and octane

Postby paride4331 » Wed Oct 24, 2018 9:00 am

paride4331 Wed Oct 24, 2018 9:00 am
Hi coilbook,
this?
Regards
Paride
Attachments
0.jpg
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3015
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Jul 03, 2020 2:33 pm [ UTC ]