su8

Forums: su8
SketchUp Integrated Plugin (Integrated Plugin maintained by OTOY)

su8

Postby andrear » Mon Dec 20, 2010 4:12 pm

andrear Mon Dec 20, 2010 4:12 pm
hi tig,
it do not work in my 8pro version.
it has not effect at all clicking over any of the links or buttons.

hope you can fix it.

andrea
MSi GE75 Raider 8SF - W10PRO - RTX 2070 8GB mobile
User avatar
andrear
Licensed Customer
Licensed Customer
 
Posts: 116
Joined: Wed Apr 28, 2010 11:49 am
Location: milan, italy

Re: su8

Postby TIG » Tue Dec 21, 2010 11:47 am

TIG Tue Dec 21, 2010 11:47 am
The Sketchup Octane Exporter works just fine in SUp v8... IF it's properly installed.

I suggest you remove the 'octane loader' .rb file and the whole Octane sub-folder in Plugins.
Check for other rogue files in the wrong folders and remove them too - look through the files in the main zip-file to see what files/sub-folders should be where...

Then make a completely fresh install following the instructions...
Extracting the files/sub-folders with files etc exactly as they appear in the zipped file.

If the problem persists please open the Ruby Console, try to run the Octane Exporter and see any error messages, post error messages here as these will help track down your problem..... :?
TIG
User avatar
TIG
Licensed Customer
Licensed Customer
 
Posts: 536
Joined: Wed May 12, 2010 1:25 pm

Re: su8

Postby andrear » Sat Jan 01, 2011 3:40 pm

andrear Sat Jan 01, 2011 3:40 pm
thank's tig,
I'll try it.

andrea
MSi GE75 Raider 8SF - W10PRO - RTX 2070 8GB mobile
User avatar
andrear
Licensed Customer
Licensed Customer
 
Posts: 116
Joined: Wed Apr 28, 2010 11:49 am
Location: milan, italy

Return to SketchUp


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Oct 23, 2020 12:25 pm [ UTC ]