OctaneRender™ 2020.1 XB1 [superseded by 2020.1 XB2]

Forums: OctaneRender™ 2020.1 XB1 [superseded by 2020.1 XB2]
A forum where development builds are posted for testing by the community.
Forum rules
NOTE: The software in this forum is not %100 reliable, they are development builds and are meant for testing by experienced octane users. If you are a new octane user, we recommend to use the current stable release from the 'Commercial Product News & Releases' forum.

Re: OctaneRender™ 2020.1 XB1

Postby mojave » Fri Dec 06, 2019 12:43 am

mojave Fri Dec 06, 2019 12:43 am
divasoft wrote:
mojave wrote:
roinigo wrote:...The RTX Performance Test doesn't work here (with RTX 2080 Ti) :
Image


Looks like RTX is not enabled, please make sure you have a driver installed of at least the versions mentioned at the beginning of the release post.

No, RTX now is really useless thing. I tested it in many scenes and yes i checked on RTX in device settings.


Thanks for sharing your scenes with us @divasoft.

After some tweaking on our side we could get this speedup out of the box.

rounded_edges_rtx.png


The reason for the behavior you could see was that due to that geometry using the fast rounded edges shader would not be processed by RTX.

These changes mean all scenes using fast rounded edges shader will be experience a larger performance improvement with RTX from the next release.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 1131
Joined: Sun Feb 08, 2015 10:35 pm

Re: OctaneRender™ 2020.1 XB1

Postby Notiusweb » Fri Dec 06, 2019 1:59 am

Notiusweb Fri Dec 06, 2019 1:59 am
jobigoud wrote:
Notiusweb wrote:Is it possible that OSL shaders no longer work in this version, the compiler accepts code it but it does nothing?

It should work, which type of shader are you having an issue with? Texture, Camera, Vectron, Projection?
Starting from scratch or loaded from an existing scene? Was the same code working in 2019.2 XB2?
The textures under LiveDB > OTOY > Procedural Textures are also wrapped up OSL shaders, are they also causing you trouble?


Sorry, my fault. I was applying the function to a wrong node type, and it never worked as I was trying in past versions either. :oops:
But thanks!
Win 10 Pro 64, Xeon E5-2687W v2 (8x 3.40GHz), G.Skill 64 GB DDR3-2400, ASRock X79 Extreme 11
Mobo: 1 Titan RTX, 1 Titan Xp
External: 6 Titan X Pascal, 2 GTX Titan X
Plugs: Enterprise
User avatar
Notiusweb
Licensed Customer
Licensed Customer
 
Posts: 1285
Joined: Mon Nov 10, 2014 4:51 am

Re: OctaneRender™ 2020.1 XB1

Postby J.C » Fri Dec 06, 2019 9:02 am

J.C Fri Dec 06, 2019 9:02 am
Octane 2020 fails to render heavy scenes with 54 mil triangles and 70 textures. Out of core is enabled.
RTX off:
Code: Select all
Failed to allocate page-locked memory

RTX On
Code: Select all
Out-of-core memory limit exceeded


Octane 2019 renders the scene with out of core enabled.
heavy scene.png
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1389
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: OctaneRender™ 2020.1 XB1

Postby Notiusweb » Fri Dec 06, 2019 2:04 pm

Notiusweb Fri Dec 06, 2019 2:04 pm
This happens with Random walk Medium on both Universal and Diffuse.

The RW's transmission, when lit by another bright adjacent light source, gets 'hot' and looks pixelated.
I can adjust all of the settings in RW Medium up and down, but to no avail Doesn't matter if Transmission is Specular or Diffuse either...
I can only 'clamp' the hotness, but not arrange it such that it matches the smoothness when unlit. Even when denoised it looks way too hot

Look at the avatar's left hand holding the sword:

No direct adjacent light
RW_artifact1.png


Direct adjacent light, no denoise
RW_artifact2.png


Direct adjacent light, denoised
RW_artifact3.png


I have held flashlights and light sticks and that never happened to my hands when lit in real life. It would be awesome if it did, but no.

PS - this is where a fake glow I have in past mentioned would be very handy...
Get it?!
'Handy'?
Eh?
EH!!!? :evil:
Win 10 Pro 64, Xeon E5-2687W v2 (8x 3.40GHz), G.Skill 64 GB DDR3-2400, ASRock X79 Extreme 11
Mobo: 1 Titan RTX, 1 Titan Xp
External: 6 Titan X Pascal, 2 GTX Titan X
Plugs: Enterprise
User avatar
Notiusweb
Licensed Customer
Licensed Customer
 
Posts: 1285
Joined: Mon Nov 10, 2014 4:51 am

Re: OctaneRender™ 2020.1 XB1

Postby Sorel » Fri Dec 06, 2019 4:13 pm

Sorel Fri Dec 06, 2019 4:13 pm
Notiusweb wrote:This happens with Random walk Medium on both Universal and Diffuse.

The RW's transmission, when lit by another bright adjacent light source, gets 'hot' and looks pixelated.
I can adjust all of the settings in RW Medium up and down, but to no avail Doesn't matter if Transmission is Specular or Diffuse either...
I can only 'clamp' the hotness, but not arrange it such that it matches the smoothness when unlit. Even when denoised it looks way too hot

Look at the avatar's left hand holding the sword:

No direct adjacent light
RW_artifact1.png


Direct adjacent light, no denoise
RW_artifact2.png


Direct adjacent light, denoised
RW_artifact3.png


I have held flashlights and light sticks and that never happened to my hands when lit in real life. It would be awesome if it did, but no.

PS - this is where a fake glow I have in past mentioned would be very handy...
Get it?!
'Handy'?
Eh?
EH!!!? :evil:


Which render kernal are you using? It looks like direct light, which in that case sss of course its not going to look right.
User avatar
Sorel
Licensed Customer
Licensed Customer
 
Posts: 181
Joined: Tue Feb 25, 2014 5:22 pm

Re: OctaneRender™ 2020.1 XB1

Postby Notiusweb » Fri Dec 06, 2019 4:35 pm

Notiusweb Fri Dec 06, 2019 4:35 pm
Sorel wrote:
Notiusweb wrote:This happens with Random walk Medium on both Universal and Diffuse.

The RW's transmission, when lit by another bright adjacent light source, gets 'hot' and looks pixelated.


Which render kernal are you using? It looks like direct light, which in that case sss of course its not going to look right.


It is Path Tracing (just FYI with Direct Light we wouldn't be seeing the affects of Transmission at all, basically would amount to an OFF switch for SSS.)
Win 10 Pro 64, Xeon E5-2687W v2 (8x 3.40GHz), G.Skill 64 GB DDR3-2400, ASRock X79 Extreme 11
Mobo: 1 Titan RTX, 1 Titan Xp
External: 6 Titan X Pascal, 2 GTX Titan X
Plugs: Enterprise
User avatar
Notiusweb
Licensed Customer
Licensed Customer
 
Posts: 1285
Joined: Mon Nov 10, 2014 4:51 am

Re: OctaneRender™ 2020.1 XB1

Postby Agendum » Fri Dec 06, 2019 11:17 pm

Agendum Fri Dec 06, 2019 11:17 pm
I have contacted support about discounts for V4 user upgrade to perpetual 2020 discounts but go no response through email after sending attachments.
Agendum
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Sat Jul 29, 2017 6:44 pm

Re: OctaneRender™ 2020.1 XB1

Postby omardex » Sat Dec 07, 2019 12:26 am

omardex Sat Dec 07, 2019 12:26 am
Hello,

I haven't got any luck using either of the batch render job scripts ( the one in the menu and the one as a node) didn't had a crash but the software showed me a notification about expecting a type of output. saving works only using the save passes button on the bar but have to render each render target separately, and no animation save for me in exr format.

the scripts work on earlier versions 2019.1.4 works (reconstructed the scene for this version just in case)

cant share the culprit scene I'm under NDA (I know, dont use this version as is in experimental state, but it is rock solid just this little issue).

also please devs add a reload button
octane reload 2019-12-06 201301.jpg
octane reload 2019-12-06 201301.jpg (1.87 KiB) Viewed 6199 times
to the scene node the current way of work makes making corrections to fbx and alembic files a pain, dont write protect it when is out of focus, this allows to overwrite the same asset, octane doesn't let me overwrite an alembic file or fbx once is loaded and doesn't matter if its window is on or out of focus.

of course there is a workaround: save as a version and then load the new file on the node, if you only did minor adjustments the material nodes and layer assignments should remain the same, but this has extra steps

and for textures if kindly:

-work like marmoset when is not on focus (e.g : you made a edit in a texture on another app, save, when you return marmoset updates the modified asset)
-add a reload function so all assets in a graph can be reloaded (I think this one is not good as a scene with a lot of assets could take ages to update)

thanks for all your efforts, you made me love a tool as an integral part of my work and not as a interchangeable means to an end.

Best.
Omar Tavera
Awesome Generalist

omardex.artstation.com

Octane render for c4d but moving more toward standalone with one 980ti
User avatar
omardex
Licensed Customer
Licensed Customer
 
Posts: 62
Joined: Wed Oct 21, 2015 4:45 pm
Location: Venezuela

Re: OctaneRender™ 2020.1 XB1

Postby SSmolak » Sat Dec 07, 2019 11:45 pm

SSmolak Sat Dec 07, 2019 11:45 pm
NV Link doesn't work.
---------------------------------------
Architectural Visualizations
www.atlantis-arts.com
User avatar
SSmolak
Licensed Customer
Licensed Customer
 
Posts: 159
Joined: Sat Feb 07, 2015 5:41 pm
Location: Poland

Re: OctaneRender™ 2020.1 XB1

Postby funk » Sun Dec 08, 2019 1:23 pm

funk Sun Dec 08, 2019 1:23 pm
I'm just doing some tests and noticed volumes are rendering wrong in 2020.

volume_wrong_in_2020.png
Attachments
volume_wrong_in_2020.orbx
(291.58 KiB) Downloaded 34 times
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 14
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 904
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia
PreviousNext

Return to Development Build Releases


Who is online

Users browsing this forum: No registered users and 2 guests

Sun Sep 27, 2020 8:16 am [ UTC ]
cron