phoenix fd flames and motion blur bug

Forums: phoenix fd flames and motion blur bug
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

phoenix fd flames and motion blur bug

Postby coilbook » Fri Oct 25, 2019 12:27 am

coilbook Fri Oct 25, 2019 12:27 am
Hi Paride,
I got 3 problems with phoenix and octane:

1. If you enable movable proxy and motion blur octane will not render fire mb the right way. (velocity channel was checked in phoenix during sim) Do I also need to output SPEED channel?

2. Then if you close octane viewport and uncheck movable and mb and go back to octane viewport you will see no fire until max is restarted. So hiding volumes bug is still here

3. Octane renders flames as tiny horizontal lines. Chaos said it can be octane problem. Vray renders flames very smooth

Here is the scene link to download: https://we.tl/t-Fb18DTbp3t

Thank you
Attachments
3 lines bug.jpg
2 no fire bug.jpg
1  mb bug.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2607
Joined: Mon Mar 24, 2014 2:27 pm

Re: phoenix fd flames and motion blur bug

Postby coilbook » Fri Oct 25, 2019 4:10 pm

coilbook Fri Oct 25, 2019 4:10 pm
Hi Paride,
the 4th bug is octane is not rendering red phoenix particles. The scene is attached

Thanks
Attachments
no particles.zip
(26.09 MiB) Downloaded 25 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2607
Joined: Mon Mar 24, 2014 2:27 pm

Re: phoenix fd flames and motion blur bug

Postby paride4331 » Mon Oct 28, 2019 3:09 pm

paride4331 Mon Oct 28, 2019 3:09 pm
coilbook wrote:Hi Paride,
the 4th bug is octane is not rendering red phoenix particles. The scene is attached

Thanks


Hi coilbook,
yes, I also found and sent this issue to developers last week.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2964
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 0 guests

Tue May 26, 2020 5:37 pm [ UTC ]