Object Group instance missing in ORBX animation

Forums: Object Group instance missing in ORBX animation
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Object Group instance missing in ORBX animation

Postby J.C » Thu Mar 28, 2019 5:54 pm

J.C Thu Mar 28, 2019 5:54 pm
Exported ORBX with animated or static Object Group results in missing object in all frames except first frame.

Exported animation from v4 is fine. This happens in version 2018.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 2xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, OS X 10.12.6. Octane 4-2019, Blender Plugin 17.x-20.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1082
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: Object Group instance missing in ORBX animation

Postby FrankPooleFloating » Mon Apr 08, 2019 2:51 am

FrankPooleFloating Mon Apr 08, 2019 2:51 am
:? Why is it that so many Blender threads (JC mostly) go unanswered?... As I've said lately, I'm waiting to pounce on Octane Blender 2.8 the very day it is available and pushing LW over the nearest cliff (with glee), so it is honestly a little concerning that such little attention is seemingly paid to so many threads... Just sayin'....
Win10Pro || GA-X99-SOC-Champion || i7 5820k w/ H60 || 32GB DDR4 || 3x EVGA RTX 2070 Super Hybrid || EVGA Supernova G2 1300W || Tt Core X9 || Blender Plug || LightWave Plug|| Blender E-Cycles
User avatar
FrankPooleFloating
Licensed Customer
Licensed Customer
 
Posts: 1659
Joined: Thu Nov 29, 2012 3:48 pm

Re: Object Group instance missing in ORBX animation

Postby linograndiotoy » Tue Apr 09, 2019 1:10 pm

linograndiotoy Tue Apr 09, 2019 1:10 pm
FrankPooleFloating wrote::? Why is it that so many Blender threads (JC mostly) go unanswered?... As I've said lately, I'm waiting to pounce on Octane Blender 2.8 the very day it is available and pushing LW over the nearest cliff (with glee), so it is honestly a little concerning that such little attention is seemingly paid to so many threads... Just sayin'....


Some threads are not answered because the issue may have been solved/communicated to the developer already or the conversation is going on by other means (Facebook, private messaging, CS tickets).

OctaneRender for Blender 2018 is in a very good, productive and usable state, and a lot of attention and testing is constantly dedicated to it.

OctaneRender for Blender 2.8 is in the works (a lot of work, I must say), and it's simply awesome!
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 192
Joined: Thu Feb 01, 2018 7:10 pm

Re: Object Group instance missing in ORBX animation

Postby linograndiotoy » Tue Apr 09, 2019 1:25 pm

linograndiotoy Tue Apr 09, 2019 1:25 pm
J.C wrote:Exported ORBX with animated or static Object Group results in missing object in all frames except first frame.

Exported animation from v4 is fine. This happens in version 2018.


Hi Bartek,

can you please check if this is still the case?

I've created and exported a simple animation (using animated Group Instances) and everything works as it should.

Thanks!
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 192
Joined: Thu Feb 01, 2018 7:10 pm

Re: Object Group instance missing in ORBX animation

Postby FrankPooleFloating » Tue Apr 09, 2019 10:33 pm

FrankPooleFloating Tue Apr 09, 2019 10:33 pm
linograndiotoy wrote:OctaneRender for Blender 2.8 is in the works (a lot of work, I must say), and it's simply awesome!


Hey, thanks for the update Lino!.. But are saying that a lot of work is happening (meaning it is getting close) or are saying that a lot of work needs to be done (still a good ways off)?
Win10Pro || GA-X99-SOC-Champion || i7 5820k w/ H60 || 32GB DDR4 || 3x EVGA RTX 2070 Super Hybrid || EVGA Supernova G2 1300W || Tt Core X9 || Blender Plug || LightWave Plug|| Blender E-Cycles
User avatar
FrankPooleFloating
Licensed Customer
Licensed Customer
 
Posts: 1659
Joined: Thu Nov 29, 2012 3:48 pm

Re: Object Group instance missing in ORBX animation

Postby linograndiotoy » Thu Apr 11, 2019 12:32 pm

linograndiotoy Thu Apr 11, 2019 12:32 pm
FrankPooleFloating wrote:
linograndiotoy wrote:OctaneRender for Blender 2.8 is in the works (a lot of work, I must say), and it's simply awesome!


Hey, thanks for the update Lino!.. But are saying that a lot of work is happening (meaning it is getting close) or are saying that a lot of work needs to be done (still a good ways off)?


You're welcome!

A lot of work has been done, a lot of work still needs to. I feel the very first public release of Octane for Blender 2.8 is still weeks away. I may be able to show something before that actually happens.
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 192
Joined: Thu Feb 01, 2018 7:10 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 0 guests

Sun Nov 17, 2019 10:31 pm [ UTC ]