volume rendering glitch

Forums: volume rendering glitch
Houdini Integrated Plugin

Moderator: juanjgon

volume rendering glitch

Postby FahadA92 » Mon Apr 23, 2018 10:35 pm

FahadA92 Mon Apr 23, 2018 10:35 pm
Hello,

I'm trying to render a pyro explosion but there seems to be a glitch happening when the voxel size goes high. I've attached a screenshot to show the artifact. the vdb has 300m+ voxels but I still have 4gb free vram (I have titan xp, 12gb). I remember this happening last year but I haven't followed on it.
Attachments
Screenshot from 2018-04-23 17-32-38.png
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: volume rendering glitch

Postby juanjgon » Mon Apr 23, 2018 10:44 pm

juanjgon Mon Apr 23, 2018 10:44 pm
Hi,

What plugin version are you using? I had fixed several issues like that some time ago, but perhaps this is a new one if it happens while working with the latest 3.08 plugin builds.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7029
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: volume rendering glitch

Postby FahadA92 » Tue Apr 24, 2018 12:15 am

FahadA92 Tue Apr 24, 2018 12:15 am
I believe it's 3.08 RC3, I'll double check when i get home. Do you know a version that should be working? perhaps 3.07?
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: volume rendering glitch

Postby FahadA92 » Tue Apr 24, 2018 3:34 am

FahadA92 Tue Apr 24, 2018 3:34 am
Just double checked, and yes, it is 3.08 rc3
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: volume rendering glitch

Postby juanjgon » Tue Apr 24, 2018 8:49 am

juanjgon Tue Apr 24, 2018 8:49 am
Ok. Thanks, I'll try to reproduce this problem here. In any case, if you can attach your scene, it could help to be sure that we are fixing the same issue.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7029
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: volume rendering glitch

Postby juanjgon » Wed May 09, 2018 9:45 am

juanjgon Wed May 09, 2018 9:45 am
Hi,

Can you still reproduce this problem with the latest plugin build 3.08.0.10? I'm trying to reproduce it here, but without luck so far even while rendering 500 MVoxels volumes.

Thanks,
-Juanjo
Attachments
2018_05_09-11_42_21.jpg
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7029
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: volume rendering glitch

Postby FahadA92 » Tue May 15, 2018 4:46 pm

FahadA92 Tue May 15, 2018 4:46 pm
Will try it and let you know!
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: volume rendering glitch

Postby FahadA92 » Fri Jun 08, 2018 9:44 pm

FahadA92 Fri Jun 08, 2018 9:44 pm
Hello,

Just wanted to let you know that I get the same glitch with H16.0.736 and newest production build. I'm going to test it on 16.5 in my other machine and let you know.
Windows 8.1, GTX 970 EVGA SC, i7 4790k, 32GB RAM
FahadA92
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Sun Jun 29, 2014 6:29 pm

Re: volume rendering glitch

Postby juanjgon » Mon Jun 11, 2018 8:51 pm

juanjgon Mon Jun 11, 2018 8:51 pm
FahadA92 wrote:Hello,

Just wanted to let you know that I get the same glitch with H16.0.736 and newest production build. I'm going to test it on 16.5 in my other machine and let you know.


Yes please, perhaps this problem is related to Houdini 16.0, but if you can reproduce it in H16.5, a scene to reproduce the problem here could help a lot.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7029
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Houdini


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Nov 13, 2019 12:16 am [ UTC ]