3dsMax Crashes when activate render elements

Forums: 3dsMax Crashes when activate render elements
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

3dsMax Crashes when activate render elements

Postby finkaboutit » Fri Feb 17, 2017 12:51 pm

finkaboutit Fri Feb 17, 2017 12:51 pm
Hello,
a. Win10
b. 2xGpus Gtx 1080
c. 64 Gb of Ram
d. nvidia driver 378.66 (latest)
e. Octane 3.05.3
f. 3.05.3 - 4.30 version of 3dsmax plugin
g 3dsmax 2015 (17.0 sp4 commercial)

3dsmax 2015 is crashing everytime i touch everything into the render elements panel.
When i select the pass i need (example ambiant occlusion) under the "render elements" tab, 3dsmax is crashing.
A recover is available in my autoback folder. This created recover is containing the ambiant occlusion pass and 3dsmax is export it well, but when i try to setup it 3dsmax is crashing again.
Everything i do under this tab result to a crash.
It's an elementary part of my workflow, how it's possible ?
You should be pleased to fix that as soon as possible and let me know.

Thanks.

G.
finkaboutit
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Thu Dec 08, 2016 9:08 am

Re: 3dsMax Crashes when activate render elements

Postby paride4331 » Fri Feb 17, 2017 2:39 pm

paride4331 Fri Feb 17, 2017 2:39 pm
Hi finkaboutit,
I tried to verify your issue, but all seems to work well.
This issue was in previous releases.
you might try uninstalling and reinstalling Octane render 4.30.
If your issue persists, could you kindly share the scene at the point where it crashes?
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3029
Joined: Fri Sep 18, 2015 7:19 am

Re: 3dsMax Crashes when activate render elements

Postby finkaboutit » Fri Feb 17, 2017 6:32 pm

finkaboutit Fri Feb 17, 2017 6:32 pm
Hello,
I tried to re-install but it is not working.
My scene is really simple, it is empty :).
What can i do ?
Thx.

G.
finkaboutit
Licensed Customer
Licensed Customer
 
Posts: 27
Joined: Thu Dec 08, 2016 9:08 am

Re: 3dsMax Crashes when activate render elements

Postby paride4331 » Sat Feb 18, 2017 10:17 am

paride4331 Sat Feb 18, 2017 10:17 am
Hi finkaboutit,
could you kindly share the scene at the point where it crashes and
a couple of screenshots about the process that creates your crash.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3029
Joined: Fri Sep 18, 2015 7:19 am

Re: 3dsMax Crashes when activate render elements

Postby WhaleHunter » Tue Apr 24, 2018 1:25 am

WhaleHunter Tue Apr 24, 2018 1:25 am
Just leaving an entry for anyone else with this issue.

We had the same issue with Win 10.

Wacom drivers caused the issue for us.

FIX (That worked for us):
https://forums.autodesk.com/t5/3ds-max- ... -p/5652367
WhaleHunter
Licensed Customer
Licensed Customer
 
Posts: 61
Joined: Wed May 14, 2014 8:49 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Jul 14, 2020 8:16 am [ UTC ]