Version 3.00 - R1.1 (25.05.2016)

Forums: Version 3.00 - R1.1 (25.05.2016)
Sub forum for plugin releases

Moderator: aoktar

Re: Version 3.00 - Beta2.0 (13.05.2016) - Preview version

Postby aoktar » Tue May 17, 2016 1:06 pm

aoktar Tue May 17, 2016 1:06 pm
Can someone be free to test this version before release? Changes are listed below. Thanks.
https://render.otoy.com/customerdownloa ... .1-win.zip

Changes of V3-b2.1
- New type parameter on volume object for allowing mode switch.
- Fix on PV and background alpha
- Fix on missed "invert absorption" on medium nodes
- Fix on rendershader function for C4D shaders
- Fix: Background object renderings
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12590
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.00 - Beta2.0 (13.05.2016) - Preview version

Postby Yambo » Tue May 17, 2016 2:08 pm

Yambo Tue May 17, 2016 2:08 pm
Hi Ahmet,

Looks like the background issue and the invert absorption are fixed on this last version.
But there is a another issue i found today, regarding the the "matte" option inside the shader - scene file attached, i will explain:

This is a project i started with the prevoiuse version and it worked properly, right now when the "matte" option inside the diffuse material is on - there are some black noise weird stuff going on in the live viewer. Instead of just behave as a shadow catcher.

Thanks.
Attachments
2016-05-17_17-01-13.png
matte_issue.rar
(367.45 KiB) Downloaded 46 times
4x 980ti EVGA | 5930k | Asus X99 E WS 3.1 | corsair 64GB RAM |SSD 500GB system + SSD 2TB working files + 6TB HDD storage WD |
Phanteks Enthoo Primo | 1600W EVGA T2 BLACK | It's the fastest 4x980ti build: http://goo.gl/hYp8e0 :)

https://yambo.me
User avatar
Yambo
Licensed Customer
Licensed Customer
 
Posts: 345
Joined: Tue May 12, 2015 1:37 pm
Location: Tel Aviv, Israel

Re: Version 3.00 - Beta2.0 (13.05.2016) - Preview version

Postby aoktar » Tue May 17, 2016 2:33 pm

aoktar Tue May 17, 2016 2:33 pm
Yambo wrote:Hi Ahmet,

Looks like the background issue and the invert absorption are fixed on this last version.
But there is a another issue i found today, regarding the the "matte" option inside the shader - scene file attached, i will explain:

This is a project i started with the prevoiuse version and it worked properly, right now when the "matte" option inside the diffuse material is on - there are some black noise weird stuff going on in the live viewer. Instead of just behave as a shadow catcher.

Thanks.
Attachments
a4.jpg
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12590
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.00 - Beta2.0 (13.05.2016) - Preview version

Postby Yambo » Tue May 17, 2016 2:37 pm

Yambo Tue May 17, 2016 2:37 pm
got you, on previous versions it behave differently.

What does the "Disable partial alpha" is doing?
4x 980ti EVGA | 5930k | Asus X99 E WS 3.1 | corsair 64GB RAM |SSD 500GB system + SSD 2TB working files + 6TB HDD storage WD |
Phanteks Enthoo Primo | 1600W EVGA T2 BLACK | It's the fastest 4x980ti build: http://goo.gl/hYp8e0 :)

https://yambo.me
User avatar
Yambo
Licensed Customer
Licensed Customer
 
Posts: 345
Joined: Tue May 12, 2015 1:37 pm
Location: Tel Aviv, Israel

Re: Version 3.00 - Beta2.0 (13.05.2016) - Preview version

Postby aoktar » Tue May 17, 2016 2:43 pm

aoktar Tue May 17, 2016 2:43 pm
Yambo wrote:got you, on previous versions it behave differently.

What does the "Disable partial alpha" is doing?


Simply don't select it. It's for removing thin edge effect on mattes.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12590
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.00 - Beta2.1 (17.05.2016) - Test version

Postby rwalker » Tue May 17, 2016 11:24 pm

rwalker Tue May 17, 2016 11:24 pm
OSX download is labeled b2.1 but the download is still b2.0, right?
rwalker
Licensed Customer
Licensed Customer
 
Posts: 58
Joined: Thu Feb 19, 2015 5:13 am

Re: Version 3.00 - Beta2.1 (17.05.2016) - Test version

Postby aoktar » Tue May 17, 2016 11:33 pm

aoktar Tue May 17, 2016 11:33 pm
rwalker wrote:OSX download is labeled b2.1 but the download is still b2.0, right?

Sorry, i though that i've updated. Fixed now. Thanks for notice.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12590
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.00 - Beta2.1 (17.05.2016) - Test version

Postby eyeonestudio » Wed May 18, 2016 9:05 am

eyeonestudio Wed May 18, 2016 9:05 am
OctaneDayLight : Fog On/Off - Wired in LV


(My Octane Setting>Env is Black)
1. Add Some Object.
2. Add OctaneLight
3. Add OctaneDayLight (Set Power 0, Set Fog)

Open LiveViewer.
Test On/Off OctaneDayLight . When Off the OctaneDayLight, background color change to white. :(
Win 10 / C4D R19 / TFD / RF / XPTs
Master : Ryzen 1950x - 64Gb Ram - Titan Xp * 2 - 1080Ti * 1
Slave : (i7 4930K - 32Gb Ram - 1080Ti * 4 ) x 3
User avatar
eyeonestudio
Licensed Customer
Licensed Customer
 
Posts: 230
Joined: Fri Oct 18, 2013 5:49 pm
Location: Seoul, South Korea

Re: Version 3.00 - Beta2.1 (17.05.2016) - Test version

Postby Weezer » Wed May 18, 2016 9:34 am

Weezer Wed May 18, 2016 9:34 am
Hi Ahmet. Can I ask: in the release of Version 3, has OTOY added multithreaded OSX object conversion? One of the biggest bottlenecks with Octane on C4D and OS X is the time it takes to convert mesh data for rendering.

Thanks
Weezer
Licensed Customer
Licensed Customer
 
Posts: 140
Joined: Tue Dec 04, 2012 10:08 am

Re: Version 3.00 - Beta2.1 (17.05.2016) - Test version

Postby fatfreemedia » Wed May 18, 2016 2:20 pm

fatfreemedia Wed May 18, 2016 2:20 pm
Has anyone else noticed a big difference in noise between v2 and the latest v3? also the scene appears to be rendering at approximately 0.9 alpha rather than fully opaque.
Win10 64bit | 3 * GTX970 | i7 5930k | 32GB
Win10 64bit | 2 * GTX970 | i7 4790k | 16GB
Win10 64bit | 3 * GTX980 | i7 5930k | 32GB
Win10 64bit | 3 * GTX980 | i7 5930k | 48GB
Win10 64bit | 3 * GTX1070 | i7 6850k | 64GB
fatfreemedia
Licensed Customer
Licensed Customer
 
Posts: 65
Joined: Thu Jul 31, 2014 10:15 am
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 3 guests

Tue Nov 12, 2019 6:07 pm [ UTC ]