White dots problem!

Forums: White dots problem!
Poser (Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

White dots problem!

Postby gold » Fri Jul 19, 2013 12:57 am

gold Fri Jul 19, 2013 12:57 am
Hey,

I set up a scene with a building and ground. Daylight. Nice, flawless render.

Then I added a car. First I was a little disappointed the live DB has so few car colors, etc.
But I digress.

Ok same render settings. Suddenly 2 patches of white dots are in the render. One over the car
area, and one on part of the building. Is this from the car glass? I note the car body color actually
looks dull, and needs more gloss.

Are there any fixes for this?

thanks
gold
Licensed Customer
Licensed Customer
 
Posts: 250
Joined: Tue Mar 12, 2013 11:02 pm

Re: White dots problem!

Postby face_off » Fri Jul 19, 2013 1:36 am

face_off Fri Jul 19, 2013 1:36 am
I've seen this before - and I believe it's due to high polished surfaces reflecting too much light (ie. the combination of specular/roughness is too much for the scene lighting you have).

Try hotpixel_removal 0, caustic_blur 1 and reduce the specular amount of the car paint.

Also - suggest posting a screenshot of the material and the render in the general forum here - I'm sure someone else can provide a better answer.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14052
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: White dots problem!

Postby gold » Fri Jul 19, 2013 11:48 pm

gold Fri Jul 19, 2013 11:48 pm
Ok,

thanks for suggestions, I will test them.

I note on another forum they said to make your light sources bigger. But I dont see how
that is possible with the sun.
gold
Licensed Customer
Licensed Customer
 
Posts: 250
Joined: Tue Mar 12, 2013 11:02 pm

Re: White dots problem!

Postby face_off » Sat Jul 20, 2013 6:13 am

face_off Sat Jul 20, 2013 6:13 am
I note on another forum they said to make your light sources bigger. But I dont see how
that is possible with the sun.

Haha - true. When I've seen these dots, it's been with sun lighting too - although I've only seen it with Inventor scenes - never with Poser - so I'm sure it's a material issue.
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14052
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Return to Poser


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Jul 15, 2020 7:00 pm [ UTC ]