Pflow incorrect MB and 3ds max crashes

Forums: Pflow incorrect MB and 3ds max crashes
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Pflow incorrect MB and 3ds max crashes

Postby coilbook » Wed Oct 02, 2019 6:22 pm

coilbook Wed Oct 02, 2019 6:22 pm
Hi Paride,

I am attaching 4 different scenes each one has its own problems with motion blur and particles. Plus 3 visual images and one short video. Please look at them. I am not sure what to think.

A. Scene01 - Pflow motion blur has wrong directions. Super spray works fine. If you go to Pflow events, then choose octane properties and turn off movable proxies and MB - particles will disappear. If you check the boxes back Max can just crash.

B. Scene02 it just crashes max when octane viewport is opened. Something to do with pflow and octane motion blur

C. Scene 03 motion blur just does not work at all even though it is enabled. BUT if you merge an object as xref objects motion blur can start working again. (similar problem with the scene i sent to you with bricks not having mb)

D. Scene 4 Super spray has no motion blur enabled but octane is not rendering lines the same way what viewport shows. In octane viewport sparks dont fly the same direction. Adding octane modifier can fix the problem but sometimes it just doesn't work during normal rendering. It seems that octane modifier only works when rendering starts during particle emission not before. Something is not getting updated or octane doesn't find out about the modifier during rendering.

Plus in octane mod special type must be set to NONE for proper particle travel instead of 'Extended geometry' (but developers said Extended geometry posting.php?mode=quote&f=80&p=359157)






I never had these problems in octane 4. These are normal scenes.

Could you let me know what I am doing wrong and send them to developers?


I am hoping they can fix all these in the next release: this bug, mb does not work at all with bricks, mb for phoenix liquids, crash/no update with ramp emission textures and phoenix fire, crash when adding octane particles modifier, foam and splashes are treated as static geometry, glass is not clear in AO, bug with moving instanced objects. That's a lot of bugs and we cannot continue work at all.



Thank you
Attachments
Scene04.jpg
Scene04 superspray wrong direction.zip
(135.13 KiB) Downloaded 12 times
scene 01.jpg

[ Play Quicktime file ] Scene02 CRASH.MOV [ 663.27 KiB | Viewed 147 times ]

scene03.jpg
Scene 03 no stop motion at all.zip
(1.55 MiB) Downloaded 13 times
Scene 02 Crash.zip
(661.71 KiB) Downloaded 12 times
Scene01.zip
(1.55 MiB) Downloaded 13 times
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Re: Pflow incorrect MB and 3ds max crashes

Postby neonZorglub » Fri Oct 04, 2019 4:33 am

neonZorglub Fri Oct 04, 2019 4:33 am
Hi coilbook,

Thank you for your scenes and video !
I could reproduce the crash in Scene02; it comes from the SuperSpray, the 'Special type' setting 'Extended geometry support' in the modifier is incompletely restored when loading the scene.
The crash do not happen when setting it to None before opening the viewport, and then set it again to extended geometry ..

For Scene 01, the incorrect direction comes from not having or not using velocity..

I'll go throw the other issues, and release a fixed version asap.

Thanks
neonZorglub
OctaneRender Team
OctaneRender Team
 
Posts: 303
Joined: Sun Jul 31, 2016 10:08 pm

Re: Pflow incorrect MB and 3ds max crashes

Postby coilbook » Fri Oct 04, 2019 5:25 am

coilbook Fri Oct 04, 2019 5:25 am
neonZorglub wrote:Hi coilbook,

Thank you for your scenes and video !
I could reproduce the crash in Scene02; it comes from the SuperSpray, the 'Special type' setting 'Extended geometry support' in the modifier is incompletely restored when loading the scene.
The crash do not happen when setting it to None before opening the viewport, and then set it again to extended geometry ..

For Scene 01, the incorrect direction comes from not having or not using velocity..

I'll go throw the other issues, and release a fixed version asap.

Thanks

Hi neonZorglub,
Than you for your help. Could you also look at this bug viewtopic.php?f=81&t=72795. We cannot adjust ramp emission in real time and get crashes Octane 4 worked fine

Thank you
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2583
Joined: Mon Mar 24, 2014 2:27 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Feb 18, 2020 10:49 pm [ UTC ]
cron