Problem exporting curve with bevel surface

Forums: Problem exporting curve with bevel surface
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Problem exporting curve with bevel surface

Postby danvica » Sat Nov 13, 2010 8:22 am

danvica Sat Nov 13, 2010 8:22 am
Please try the following:

1. Create a curve with a bevel a surface
2. Create another one
3. Assign different materials to each of them
4. Import in Octane

I find that Octane shows the different materials in the node mesh but just one of them is assigned to both the curved surfaces.
If I trasform the curve/bevel to meshes everything's ok. The problem is that I'm animating the bevels so I cannot mesh !

Any workaround ?
Win7 64bit | GTX480 | i3 540 3.07GHz | 4GB
danvica
Licensed Customer
Licensed Customer
 
Posts: 60
Joined: Fri Aug 27, 2010 5:56 pm
Location: Italy

Re: Problem exporting curve with bevel surface

Postby danvica » Sat Nov 13, 2010 8:25 am

danvica Sat Nov 13, 2010 8:25 am
After 30 sec I discover the new release of the exporter with a curve material fix :) .

If it's my case I'm sorry for having started a new post (but I'm happy too ;) )
Win7 64bit | GTX480 | i3 540 3.07GHz | 4GB
danvica
Licensed Customer
Licensed Customer
 
Posts: 60
Joined: Fri Aug 27, 2010 5:56 pm
Location: Italy

Re: Problem exporting curve with bevel surface

Postby danvica » Sat Nov 13, 2010 9:47 am

danvica Sat Nov 13, 2010 9:47 am
I've got a problem on animation. Frame number is not growing. It always render the same frame...
Win7 64bit | GTX480 | i3 540 3.07GHz | 4GB
danvica
Licensed Customer
Licensed Customer
 
Posts: 60
Joined: Fri Aug 27, 2010 5:56 pm
Location: Italy

Return to Blender


Who is online

Users browsing this forum: No registered users and 6 guests

Thu Nov 21, 2019 10:42 am [ UTC ]