Activation Error : Build not supported anymore

Forums: Activation Error : Build not supported anymore
Unreal® Engine Integrated Plugin

Moderator: ChrisHekman

Activation Error : Build not supported anymore

Postby EvolverInteractive » Thu Oct 31, 2019 5:02 pm

EvolverInteractive Thu Oct 31, 2019 5:02 pm
This build is not supported anymore. Please update to a newer version.

It's 10/31 and I'm using 0.25 Enterprise

Am I missing something?

It's working for the Studio Installer, when I get done rendering this project I'll try to reload it.
EvolverInteractive
Licensed Customer
Licensed Customer
 
Posts: 57
Joined: Thu Dec 27, 2018 7:31 am

Re: Activation Error : Build not supported anymore

Postby EvolverInteractive » Thu Oct 31, 2019 10:47 pm

EvolverInteractive Thu Oct 31, 2019 10:47 pm
!!!Fixed!!

Load another version then reload the one you want.
EvolverInteractive
Licensed Customer
Licensed Customer
 
Posts: 57
Joined: Thu Dec 27, 2018 7:31 am

Re: Activation Error : Build not supported anymore

Postby ChrisHekman » Fri Nov 01, 2019 9:42 am

ChrisHekman Fri Nov 01, 2019 9:42 am
Are you turning off unreal when you installing?
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 543
Joined: Wed Jan 18, 2017 3:09 pm

Re: Activation Error : Build not supported anymore

Postby EvolverInteractive » Fri Nov 01, 2019 8:50 pm

EvolverInteractive Fri Nov 01, 2019 8:50 pm
Yes, I've been rocking the 0.25 since it came out, then all of a sudden I need to upgrade. I look and there isn't a new version. And yes, always with it closed.
EvolverInteractive
Licensed Customer
Licensed Customer
 
Posts: 57
Joined: Thu Dec 27, 2018 7:31 am

Re: Activation Error : Build not supported anymore

Postby Notiusweb » Wed Nov 06, 2019 3:04 am

Notiusweb Wed Nov 06, 2019 3:04 am
Wait, how do we fix this....

I have 4.22 and 4.23 latest versions of UE4. And I installed the latest Octane plugins for 4.22 and 4.23.

But on;y 4.23 works, 4.22 says

"Activation Error
This build is not supported anymore. Please update to a newer version."

Is it talking about a newer version of UE4, like 4.23, or the plugin?...
I am thinking it's probably some strange activation thing on plugin side, because 4.23 works fine.

EDIT-

Ooh! I deleted the Octane folder from the 4.22.3 plugin directory where it was installed, and then reinstalled a fresh new one.
Now it works.
Win 10 Pro 64, Xeon E5-2687W v2 (8x 3.40GHz), G.Skill 64 GB DDR3-2400, ASRock X79 Extreme 11
Mobo: 1 Titan RTX, 1 Titan Xp
External: 6 Titan X Pascal, 2 GTX Titan X
Plugs: Enterprise
User avatar
Notiusweb
Licensed Customer
Licensed Customer
 
Posts: 1269
Joined: Mon Nov 10, 2014 4:51 am

Re: Activation Error : Build not supported anymore

Postby EvolverInteractive » Thu Nov 07, 2019 2:29 am

EvolverInteractive Thu Nov 07, 2019 2:29 am
Good call on the plugin delete. I guess I accomplished the same thing in a backwards way. Wonder why it happens, but thankfully it's an easy fix.
EvolverInteractive
Licensed Customer
Licensed Customer
 
Posts: 57
Joined: Thu Dec 27, 2018 7:31 am

Return to Unreal® Engine


Who is online

Users browsing this forum: No registered users and 1 guest

Tue May 26, 2020 6:46 pm [ UTC ]