OctaneRender® for 3ds max® v2018.1.3 - 7.11

Forums: OctaneRender® for 3ds max® v2018.1.3 - 7.11
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby paride4331 » Thu Sep 12, 2019 12:56 pm

paride4331 Thu Sep 12, 2019 12:56 pm
Elvissuperstar007 wrote:fake shadows not work


Hello Elvissuperstar007,
fake shadows seems to work fine.
Regards
Paride
Attachments
03.jpg
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2857
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby coilbook » Thu Sep 12, 2019 6:06 pm

coilbook Thu Sep 12, 2019 6:06 pm
Hi Paride,
do you know why toon shader is so patchy with direct light ?
Thanks
Attachments
ffffffffffffffff.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby paride4331 » Mon Sep 16, 2019 10:51 am

paride4331 Mon Sep 16, 2019 10:51 am
coilbook wrote:Hi Paride,
do you know why toon shader is so patchy with direct light ?
Thanks


Hi coilbook,
it could depends on geometry you are using, would you have to do more tests please?
Regards
Paride
Attachments
05.jpg
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2857
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby HHbomb » Thu Oct 03, 2019 1:03 pm

HHbomb Thu Oct 03, 2019 1:03 pm
Hi,
I just use "old" gpus and I have some problem.
When I net render it is fine, but when I enable denoiser ( in main computer ), the slave crash at the end ( when denoising )
All on win 10.
Main is 2x2080ti - nvidia 431.70
Slave is 4xtitanX - nvidia 436.48

Do the slave want to denoise and crash ? Can I tell that just main computer is the denoiser ?
Thanks for help.
| seven 64 | i7 5930K + titanX + 1050 for video | i7 3970 + 4 x titan | i7 5960 + 4 x titanX | 3dsmax 2018 |
HHbomb
Licensed Customer
Licensed Customer
 
Posts: 908
Joined: Wed Jun 30, 2010 8:45 pm

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby paride4331 » Thu Oct 03, 2019 1:37 pm

paride4331 Thu Oct 03, 2019 1:37 pm
HHbomb wrote:Hi,
I just use "old" gpus and I have some problem.
When I net render it is fine, but when I enable denoiser ( in main computer ), the slave crash at the end ( when denoising )
All on win 10.
Main is 2x2080ti - nvidia 431.70
Slave is 4xtitanX - nvidia 436.48

Do the slave want to denoise and crash ? Can I tell that just main computer is the denoiser ?
Thanks for help.



Hi HHBomb,
Windows 10 or 7?
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2857
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby HHbomb » Thu Oct 03, 2019 2:01 pm

HHbomb Thu Oct 03, 2019 2:01 pm
"All on win 10."
| seven 64 | i7 5930K + titanX + 1050 for video | i7 3970 + 4 x titan | i7 5960 + 4 x titanX | 3dsmax 2018 |
HHbomb
Licensed Customer
Licensed Customer
 
Posts: 908
Joined: Wed Jun 30, 2010 8:45 pm

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby paride4331 » Thu Oct 03, 2019 4:06 pm

paride4331 Thu Oct 03, 2019 4:06 pm
HHbomb wrote:"All on win 10."


Hi HHbomb,
Nvidia drive 431.86 studio version (not game-ready).
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2857
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby HHbomb » Thu Oct 03, 2019 4:23 pm

HHbomb Thu Oct 03, 2019 4:23 pm
Hi, Paride. Yes I had 431.70 Studio version. But for old Titans I don't have the driver.
I switch all computers to 436.48. Works fine all together for now : I have 4xtitans , 4xtitans X, 1 1080 ti, and 2x2080 ti....
Just to see if it still crashing at denoising.

WHich computer is denoising ? always the one where 3dsmax is running ? Or there is a setting somewhere ? or .... ?
| seven 64 | i7 5930K + titanX + 1050 for video | i7 3970 + 4 x titan | i7 5960 + 4 x titanX | 3dsmax 2018 |
HHbomb
Licensed Customer
Licensed Customer
 
Posts: 908
Joined: Wed Jun 30, 2010 8:45 pm

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby paride4331 » Thu Oct 03, 2019 4:33 pm

paride4331 Thu Oct 03, 2019 4:33 pm
HHbomb wrote:Hi, Paride. Yes I had 431.70 Studio version. But for old Titans I don't have the driver.
I switch all computers to 436.48. Works fine all together for now : I have 4xtitans , 4xtitans X, 1 1080 ti, and 2x2080 ti....
Just to see if it still crashing at denoising.

WHich computer is denoising ? always the one where 3dsmax is running ? Or there is a setting somewhere ? or .... ?


Hi HHbomb,
yes, on your master.
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2857
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2018.1.3 - 7.11

Postby paride4331 » Thu Oct 03, 2019 5:15 pm

paride4331 Thu Oct 03, 2019 5:15 pm
HHbomb wrote:Hi, Paride. Yes I had 431.70 Studio version. But for old Titans I don't have the driver.
I switch all computers to 436.48. Works fine all together for now : I have 4xtitans , 4xtitans X, 1 1080 ti, and 2x2080 ti....
Just to see if it still crashing at denoising.

WHich computer is denoising ? always the one where 3dsmax is running ? Or there is a setting somewhere ? or .... ?


Hi HHbomb,
you can also try using 419.67.
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2857
Joined: Fri Sep 18, 2015 7:19 am
Previous

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Mar 30, 2020 10:37 pm [ UTC ]