All GPUs have failed in Octane Unity?

Forums: All GPUs have failed in Octane Unity?
A public forum for discussing and asking questions about the Octane for Unity Alpha

Moderator: ChrisHekman

All GPUs have failed in Octane Unity?

Postby hollycaelumheisey » Thu Aug 22, 2019 4:24 pm

hollycaelumheisey Thu Aug 22, 2019 4:24 pm
I have a GTX 1070 and my drivers are up to date - driver version 25.21.14.1891. I just installed Octane for Unity and when I try to render, I get the message "All GPUs have failed," and nothing renders.

I wasn't sure how to bring up Octane Standalone, but I tried rendering in the Blender Prime current beta build and got this error message from the console:

Octane: ERROR. Server log:

Failed devices:
GeForce GTX 1070(device 0), error message: "CUDA error 715 on device 0: an illegal instruction was encountered -> kernel execution failed(kernel0)"

Last Octane engine log entries:
CUDA OctaneBlender Engine Draw
error 715 on device 0: an illegal instruction was encountered
-> kernel execution failed(kernel0)
CUDA error 715 on device 0: an illegal instruction was encountered
-> failed to deallocate device memory
CUDA error 715 on device 0: an illegal instruction was encountered
-> could not get memory info
CUDA error 715 on device 0: an illegal instruction was encountered
-> failed to deallocate device memory
CUDA error 715 on device 0: an illegal instruction was encountered
-> could not get memory info

-------

I haven't been able to run the Octane Blender Demo version, either, and I'm not sure why--that error console says something about assets not being in the right folder? But neither Unity nor Blender will run Octane, so I'm thinking this is more a driver issue, or something with the current version of Octane? I've done some searching, and have also determined that my GPU is not being used in the background, nor overheating (it was barely being used), and the error log above is from a scene with a default cube plus an emissive cube and that's it, so it shouldn't be a VRAM issue. Is this something I can fix, or is there a fix coming? Thank you!

Edit: The console in Daz3D shows Cuda working fine with Iray. So I don't think this is a card malfunction.
hollycaelumheisey
 
Posts: 3
Joined: Tue Jul 30, 2019 2:21 am

Return to Octane for Unity


Who is online

Users browsing this forum: No registered users and 0 guests

Thu Oct 24, 2019 2:08 am [ UTC ]