WAIT WHAT?

Forums: WAIT WHAT?
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

WAIT WHAT?

Postby LightwaveGuru » Sun Aug 11, 2019 4:28 pm

LightwaveGuru Sun Aug 11, 2019 4:28 pm
wait what? its new in lw 2019.1.2. (in lw 2019.1 this pop up is not shown). so whats happen there? :)

Image

i use the Octane V 4.04 plug in

snip lwguru
User avatar
LightwaveGuru
Licensed Customer
Licensed Customer
 
Posts: 455
Joined: Wed Jun 25, 2014 9:34 am
Location: Germany

Re: WAIT WHAT?

Postby juanjgon » Mon Aug 12, 2019 8:06 am

juanjgon Mon Aug 12, 2019 8:06 am
This sounds like an installation problem to me, or a problem while trying to load an Octane 2018/2019 scene on Octane 4.04. In the first case, you should try to fully clean your LW config files and add the plugin again.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7109
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: WAIT WHAT?

Postby LightwaveGuru » Mon Aug 12, 2019 1:32 pm

LightwaveGuru Mon Aug 12, 2019 1:32 pm
juanjgon wrote:This sounds like an installation problem to me, or a problem while trying to load an Octane 2018/2019 scene on Octane 4.04. In the first case, you should try to fully clean your LW config files and add the plugin again.

Thanks,
-Juanjo


the scene was build with lw 2019.1 with the same octane plug in. if you load the scene in lw 2019.1.2 this message plop up. so i think its a LW Problem, not a Octane Problem.
anyway...deinstall 2019.1.2 LOL :) p.s. so lw 2019.1.2 and the octane plug in was a fresh installation. if you ignore this message octane works. so the plug in is correct installed.
Last edited by LightwaveGuru on Mon Aug 12, 2019 1:36 pm, edited 1 time in total.
User avatar
LightwaveGuru
Licensed Customer
Licensed Customer
 
Posts: 455
Joined: Wed Jun 25, 2014 9:34 am
Location: Germany

Re: WAIT WHAT?

Postby Lewis » Mon Aug 12, 2019 1:35 pm

Lewis Mon Aug 12, 2019 1:35 pm
Hi Rene, can you confirm that for sure and then report to NewTek if it's indeed LW 2019.1.2 issue vs LW 2019.1 ?

What about LW 2019.1.1 ?
--
Lewis
http://www.ram-studio.hr
Skype - lewis3d
ICQ - 7128177

WS Dual Xeon E5-2698v4, 128GB RAM, Win10, 2x2080Ti + 2x1080Ti
RS1 Dual Xeon E5-2690, 64GB RAM, Win8, 2080Ti + 2x1080Ti + TitanX(M)
RS2 i7 6850K, 64GB RAM, Win10, 2*1080Ti
User avatar
Lewis
Licensed Customer
Licensed Customer
 
Posts: 804
Joined: Tue Feb 05, 2013 6:30 pm
Location: Croatia

Re: WAIT WHAT?

Postby LightwaveGuru » Mon Aug 12, 2019 1:41 pm

LightwaveGuru Mon Aug 12, 2019 1:41 pm
Lewis wrote:Hi Rene, can you confirm that for sure and then report to NewTek if it's indeed LW 2019.1.2 issue vs LW 2019.1 ?

What about LW 2019.1.1 ?


its reported to DEUCE via FB. no answere in the moment. i think the bug fixes from open VDB (in lw 2019.1.2) is the reason for that. (my guess)

snip lwguru
Last edited by LightwaveGuru on Mon Aug 12, 2019 1:43 pm, edited 1 time in total.
User avatar
LightwaveGuru
Licensed Customer
Licensed Customer
 
Posts: 455
Joined: Wed Jun 25, 2014 9:34 am
Location: Germany

Re: WAIT WHAT?

Postby LightwaveGuru » Mon Aug 12, 2019 1:43 pm

LightwaveGuru Mon Aug 12, 2019 1:43 pm
Lewis wrote:Hi Rene, can you confirm that for sure and then report to NewTek if it's indeed LW 2019.1.2 issue vs LW 2019.1 ?

What about LW 2019.1.1 ?


p.s.

also all my level sets from open VDB react different in lw 2019.1.2 (total other simulations if i start it) ...so i de:install it and work with lw 2019.1

snip lwguru
User avatar
LightwaveGuru
Licensed Customer
Licensed Customer
 
Posts: 455
Joined: Wed Jun 25, 2014 9:34 am
Location: Germany

Re: WAIT WHAT?

Postby LightwaveGuru » Mon Aug 12, 2019 1:49 pm

LightwaveGuru Mon Aug 12, 2019 1:49 pm
Lewis wrote:Hi Rene, can you confirm that for sure and then report to NewTek if it's indeed LW 2019.1.2 issue vs LW 2019.1 ?

What about LW 2019.1.1 ?


i think that here is the reason...(my guess)

lw 2019.1.2 >

LWB-5310 advection saving fix.
LWB-5311 velocity problem. Revise grid math.
LWB-5313 trail length. fix trail length when using nodal particle system.

Thats all Open VDB related.

snip lwguru
User avatar
LightwaveGuru
Licensed Customer
Licensed Customer
 
Posts: 455
Joined: Wed Jun 25, 2014 9:34 am
Location: Germany

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Dec 07, 2019 12:04 pm [ UTC ]