Losing obj parameters

Forums: Losing obj parameters
Sub forum for bug reports

Moderator: juanjgon

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Re: Losing obj parameters

Postby juanjgon » Fri May 03, 2019 11:02 am

juanjgon Fri May 03, 2019 11:02 am
What Octane version are you using?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7368
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Fri May 03, 2019 11:07 am

supermac Fri May 03, 2019 11:07 am
i used
octane_4.04.0.0

houdini_17.5.229_win64
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby juanjgon » Fri May 03, 2019 11:10 am

juanjgon Fri May 03, 2019 11:10 am
Hmm, even the scene without problems is corrupted. You can't enter into some of the OBJ nodes or materials without problems or crashes.

To be honest, I've no idea about what could be the problem in this case, and how to fix it. Could be even a bug in Houdini, nothing related to Octane, but it is hard to say. Do you have an early backup of this scene, before starting with these problems? If not, you are going to need to try to build a new scene copy/pasting the assets from the corrupted scene to the new one to see if it helps.

And to be safe, disable the multi-thread scene extraction option available in the Octane ROP node. I'm not sure if the problem could be related to this feature, but this is the only thing that comes to my mind that could be related to this problem if it comes from the Octane plugin.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7368
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Fri May 03, 2019 11:13 am

supermac Fri May 03, 2019 11:13 am
thank you,
I have already all that to do..
i can work a few hours.. and then, all is corrupted..
i don't understand why
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby juanjgon » Fri May 03, 2019 11:18 am

juanjgon Fri May 03, 2019 11:18 am
Believe me, me neither. I've been working trying to find the source of this bug for weeks without luck so far. It has affected only three or four users, and I'm not able to reproduce it here after working with a lot of scenes for hours trying to break them.

I'll check all the code related to the spare parameters again, line by line, but I'm sure that there is something more related to this issue, perhaps a system or Houdini configuration ... who knows. I hope to know more soon.

Thanks for your patience,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7368
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Fri May 03, 2019 11:25 am

supermac Fri May 03, 2019 11:25 am
only things i made, i wrote this line in octane render node:
$HIP/renders/DEF/D/D_`padzero(5,$F/5)`.png

for calculate 1 image on 5..


or, i used a emission texture and a metal texture node with a mix material for change during my animation.

perhaps it will give you an idea..
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby juanjgon » Fri May 03, 2019 12:11 pm

juanjgon Fri May 03, 2019 12:11 pm
Ok. I've found a new clue about what could be the problem. I'm going to send you by PM a custom build of the 4.04 plugin for H17.5.229 ... can you please work with it to see if it helps?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7368
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Fri May 03, 2019 12:16 pm

supermac Fri May 03, 2019 12:16 pm
ok, thank you very much.
i try this this afternoon and give you news.

best regards
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby juanjgon » Fri May 03, 2019 12:54 pm

juanjgon Fri May 03, 2019 12:54 pm
I'm going to send you a new build in few minutes. I've found another problem while testing the latest fix ...

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7368
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby juanjgon » Mon May 06, 2019 8:19 pm

juanjgon Mon May 06, 2019 8:19 pm
Hi,

Have you had a chance to test the new plugin build? In any case, I've updated both 4.04 and 2018.1 releases including this fix.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7368
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain
Previous

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Apr 07, 2020 5:48 pm [ UTC ]