Losing obj parameters

Forums: Losing obj parameters
Sub forum for bug reports

Moderator: juanjgon

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Re: Losing obj parameters

Postby juanjgon » Tue Feb 28, 2017 11:29 pm

juanjgon Tue Feb 28, 2017 11:29 pm
I have added some code that should fix a possible scene corruption while working with the multi-thread scene extraction mode enabled. I think that the reported problem could be related to this issue.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7667
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Sun Apr 28, 2019 8:14 am

supermac Sun Apr 28, 2019 8:14 am
Hi everyone,
Sorry for my english.

I have exactly the same problem.
But i understood that this problem come each time i restart my computer.

If i don't restart my computer, there is no problem.
I f i restart my computer, spare parameter explode or are deleted .. and i need to take a backup.

If you want, Juanjgon, i can send you my file.
And perhaps, if you restart your computer, you will find this problem!?!

I'm really stressed and i need to animate a mix material.. but each day , when i restart my computer , all is erased or crash.

Please, can you help me?
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby juanjgon » Mon Apr 29, 2019 10:43 am

juanjgon Mon Apr 29, 2019 10:43 am
So do you say that the file is corrupted after restarting the computer? This is something really weird. Yes please, if you can send me your scene and the extract steps to break the scene, it could help a lot.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7667
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Thu May 02, 2019 7:08 am

supermac Thu May 02, 2019 7:08 am
Hi,
in fact, i Don't know why my file crash..
i send you this..
perhaps you will understand.

each day, all is broken… And i must all restart..
when you clic on camera, you will see that all is broken.
I think everything comes from the materials, i used in "metalChargeA" a mix material.. but i need to animate this.. and my problems begin..
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby supermac » Thu May 02, 2019 3:32 pm

supermac Thu May 02, 2019 3:32 pm
Hello juanjgon,
do you have an idea?
i don't work and i'm really stressed.

thank you

Best regards
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby juanjgon » Thu May 02, 2019 5:56 pm

juanjgon Thu May 02, 2019 5:56 pm
Really I don't know what could be the problem in your case. Can you please send me your .hip file to try to reproduce the problem here? ... I'm lost with this issue. I can't reproduce it here, and it makes no sense at all.

Only one question, are you working with the latest plugin builds?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7667
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Fri May 03, 2019 10:35 am

supermac Fri May 03, 2019 10:35 am
I have this message if i Promote parameter in materials


WARNING: OPUI_DialogPRM2: Symbol "l.labeltext" value stepped on.

WARNING: OPUI_DialogPRM2: Symbol "l.expr" value stepped on.

WARNING: OPUI_DialogPRM2: Symbol "l.jive" value stepped on.

ERROR: C:/Users/User1/AppData/Local/Temp/houdini_temp/diaFEA8.tmp (1061): Failed to add child gadget.
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby juanjgon » Fri May 03, 2019 10:46 am

juanjgon Fri May 03, 2019 10:46 am
Hmm, sorry, this is something that I can't reproduce it. Can you please send me your scene?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7667
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Losing obj parameters

Postby supermac » Fri May 03, 2019 10:54 am

supermac Fri May 03, 2019 10:54 am
i have all my file recreate.
all was perfect.
1 day after,, without modifications.. i have crash and error

curly brace.
<internal> Error(400): disablewhen: Conditional doesn't start with an opening curly brace.
<internal> Error(408): disablewhen: Conditional doesn't start with an opening curly brace.
<internal> Error(416): disablewhen: Conditional doesn't start with an opening curly brace.
<internal> Error(432): disablewhen: Conditional doesn't start with an opening curly brace.
<internal> Error(441): disablewhen: Conditional doesn't start with an opening curly brace.
<internal> Error(452): disablewhen: Conditional doesn't start with an opening curly brace.
<internal> Error(476): disablewhen: Conditional doesn't start with an opening curly brace.
<internal> Error(487): disablewhen: Conditional doesn't start with an opening curly brace.
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm

Re: Losing obj parameters

Postby supermac » Fri May 03, 2019 10:59 am

supermac Fri May 03, 2019 10:59 am
i send you my file without problems, and my file corrupted.
Please, help me.
Thanks a lot
Attachments
DEMO BUG.7z
(191.47 KiB) Downloaded 28 times
supermac
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Sat Aug 07, 2010 3:39 pm
PreviousNext

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 0 guests

Tue Jul 07, 2020 4:49 pm [ UTC ]