NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Forums: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)
A forum where development builds are posted for testing by the community.
Forum rules
NOTE: The software in this forum is not %100 reliable, they are development builds and are meant for testing by experienced octane users. If you are a new octane user, we recommend to use the current stable release from the 'Commercial Product News & Releases' forum.

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby KemmlerKemmler » Wed Feb 27, 2019 3:40 pm

KemmlerKemmler Wed Feb 27, 2019 3:40 pm
Can confirm that with:

nVidia 419.17
Octane Standalone 4.02
Octane for Cinema4D 4.02.1 - R3

2x 1080Ti

Octane lets the Cinema 4D application crash.


Reverting back now


EDIT:

The following configuration is working:

nVidia - 417.71
Octane Standalone - 4.01.1
Octane for Cinema4D - 4.01.1 - R2


EDIT2:

DDU was not used, the bugged driver was normally removed one by one, then reboot, then 417.71 was installed with "Custom Installation" and then "Perform Clean Install" box checked.
KemmlerKemmler
Licensed Customer
Licensed Customer
 
Posts: 1
Joined: Mon Dec 11, 2017 10:42 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby xrex » Mon Mar 04, 2019 9:21 am

xrex Mon Mar 04, 2019 9:21 am
And what about 3.08.5-R3???? It doesn't work with nVidia 419.17.
I don't wanna install 4 octane (they're a lot of crashes and freezes).
3.08.5 R3 is most stable version
i7-5820k | 32Gb | 2 x Geforce GTX 980 ti | Win 7 64 bit
xrex
Licensed Customer
Licensed Customer
 
Posts: 9
Joined: Wed Nov 16, 2011 10:19 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby bepeg4d » Mon Mar 04, 2019 10:10 am

bepeg4d Mon Mar 04, 2019 10:10 am
Hi,
at the moment, you need to install 417.71 drivers, if you want to work with 3.08.5/4.00/4.01.1.
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6634
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby Collider » Fri Mar 08, 2019 2:42 am

Collider Fri Mar 08, 2019 2:42 am
Thank you KemmlerKemmler … I haven't had a good chance to put this through it's paces... but seems to be working so far. Before this I couldn't go 30 seconds without coughing up the 700 error (I have cycles installed and that works fine on all 7 cards, so not a hardware issue). I tried 419.17 with 4.02 Standalone and C4D and that barfed up. It seems like 417.71 is solid. Such a waste of time.

The following configuration is working:

nVidia - 417.71
Octane Standalone - 4.01.1
Octane for Cinema4D - 4.01.1 - R2
7x 980Ti | ASRock EP2C612 WS | Xeon E5-2620 v4 Eight-Core Broadwell Processor 2.1GHz | 64GB DDR4 2133 | water cooled
Collider
Licensed Customer
Licensed Customer
 
Posts: 22
Joined: Fri Jun 10, 2016 10:57 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby jmd » Fri Mar 08, 2019 4:21 am

jmd Fri Mar 08, 2019 4:21 am
Hi, just to make sure I get this right. I have 419.35 and tried latest 2018 and OctaneRender-for-C4D-V4.02.1-R4-win. When I start C4D, it dosen't detect the plugin. Is this the same issue? Thanks!
jmd
Licensed Customer
Licensed Customer
 
Posts: 25
Joined: Fri May 08, 2015 6:54 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby aoktar » Fri Mar 08, 2019 8:07 am

aoktar Fri Mar 08, 2019 8:07 am
jmd wrote:Hi, just to make sure I get this right. I have 419.35 and tried latest 2018 and OctaneRender-for-C4D-V4.02.1-R4-win. When I start C4D, it dosen't detect the plugin. Is this the same issue? Thanks!

R20?
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12465
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby pegot » Fri Mar 08, 2019 1:29 pm

pegot Fri Mar 08, 2019 1:29 pm
I have not been following this driver issue too closely since I haven’t been working much in latest experimental builds. But I did just recently install 2018.1 RC6, along with the Octane Blender Plugin 2018.1 RC6 /17.5. Both appear to be working fine with my older drivers version 416.34.

Is it safe to update to 419.35 or are users still having issues?
Windows 10
4.2Ghz i7 7700k / 64 GB
AsRock SuperCarrier
GTX 1080 ti SC Black (wc)
GTX 1080 ti SC2 Hybrid
GTX 780 6 GB
------
Hackintosh OS X 10.14.3 - NOT able to use with Octane :(
3.5 Ghz Intel i7-3770K / 32 GB
Gigabyte GA-Z77X-UP5
GTX 770 4 GB
pegot
Licensed Customer
Licensed Customer
 
Posts: 599
Joined: Mon Nov 07, 2011 3:44 am

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby jmd » Fri Mar 08, 2019 3:58 pm

jmd Fri Mar 08, 2019 3:58 pm
aoktar wrote:
jmd wrote:Hi, just to make sure I get this right. I have 419.35 and tried latest 2018 and OctaneRender-for-C4D-V4.02.1-R4-win. When I start C4D, it dosen't detect the plugin. Is this the same issue? Thanks!

R20?


yes
jmd
Licensed Customer
Licensed Customer
 
Posts: 25
Joined: Fri May 08, 2015 6:54 pm

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby calus » Mon Mar 11, 2019 8:26 am

calus Mon Mar 11, 2019 8:26 am
Please correct the confusing topic tittle,

this can be misleading:
Goldorak wrote:(FIXED 419.17 / 4.02/2018.1 RC2)


It seems driver 419.17+ works with Octane from version 4.02.1 / 2018.1 RC5 not 4.02/2018.1 RC2
Pascal ANDRE
--------------------
Maya 2019, Windows 7, 128 GB RAM
4x GTX 1070, driver 430.39
--------------------

--------------------
Join MAYA OCTANE USERS Skype discussion here :
https://join.skype.com/LXEQaqqfN15w
--------------------
calus
Licensed Customer
Licensed Customer
 
Posts: 1295
Joined: Sat May 22, 2010 9:31 am
Location: Paris

Re: NVIDIA 418.81 breaks Octane (FIXED 419.17 / 4.02/2018.1 RC2)

Postby wendyluvscatz » Sun Mar 24, 2019 12:52 pm

wendyluvscatz Sun Mar 24, 2019 12:52 pm
419 it keeps stopping I am going back to 417
https://www.nvidia.com/Download/Find.aspx?lang=en-us
I have that bookmarked as Nvidia keeps breaking stuff on my rig if not Octane then something else :twisted:
Win 10 64-bit CPU Ryzen 3 3600g 8GB RAM graphics GTX 980 Ti (MSI) 359.06
User avatar
wendyluvscatz
Licensed Customer
Licensed Customer
 
Posts: 81
Joined: Fri Sep 05, 2014 4:34 pm
PreviousNext

Return to Development Build Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Oct 17, 2019 7:03 am [ UTC ]