OctaneRender™ 2018.1 for LightWave™ beta build 2018.1.0.4

Forums: OctaneRender™ 2018.1 for LightWave™ beta build 2018.1.0.4
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Re: OctaneRender™ 2018.1 for LightWave™ beta build 2018.1.0.4

Postby BorisGoreta » Wed Feb 20, 2019 4:44 pm

BorisGoreta Wed Feb 20, 2019 4:44 pm
That is no problem actually, you just need to get Enterprise version and all GPUs and network nodes work.
User avatar
BorisGoreta
Licensed Customer
Licensed Customer
 
Posts: 1330
Joined: Fri Dec 07, 2012 6:45 pm

Re: OctaneRender™ 2018.1 for LightWave™ beta build 2018.1.0.4

Postby sauloarruda » Thu Feb 21, 2019 8:41 pm

sauloarruda Thu Feb 21, 2019 8:41 pm
Hi, The bug of the third UV Set still persist in another way. If I plug the texture in the difuse channel is fine, but if I plug on the displacement channel some weird artifcats appear.
Attachments
BUG2.rar
(214.55 KiB) Downloaded 23 times
only_difuse.jpg
displac.jpg
sauloarruda
Licensed Customer
Licensed Customer
 
Posts: 56
Joined: Tue May 13, 2014 2:56 pm

Re: OctaneRender™ 2018.1 for LightWave™ beta build 2018.1.0.4

Postby Mastoy » Sat Mar 02, 2019 1:47 pm

Mastoy Sat Mar 02, 2019 1:47 pm
BorisGoreta wrote:That is no problem actually, you just need to get Enterprise version and all GPUs and network nodes work.


Nope :(
It works if you have a subscription license, not a regular :( :( :(
Mastoy
Licensed Customer
Licensed Customer
 
Posts: 56
Joined: Tue Nov 26, 2013 5:27 pm
Previous

Return to Lightwave 3D


Who is online

Users browsing this forum: Carlos3D, Google [Bot] and 1 guest

Tue Nov 12, 2019 1:05 pm [ UTC ]