Unnecessary texture loading

Forums: Unnecessary texture loading
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Re: Unnecessary texture loading

Postby J.C » Tue Jan 15, 2019 4:29 pm

J.C Tue Jan 15, 2019 4:29 pm
What bugs can occur when enabling this?
Once it caused buggy groups behaviour but now it is fixed.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1385
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: Unnecessary texture loading

Postby J.C » Mon Feb 18, 2019 3:44 pm

J.C Mon Feb 18, 2019 3:44 pm
DrawFun wrote:
J.C wrote:What about liveDB folder? Why it is created and why there are copies of textures of my projects there?


Second, image nodes “borrow" the folder to store some image as the cache. I am not sure whether it is necessary now. If not, I will remove the feature too.


The textures are still created in latest versions.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1385
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: Unnecessary texture loading

Postby J.C » Mon Feb 18, 2019 8:10 pm

J.C Mon Feb 18, 2019 8:10 pm
and unused textures are still loaded somewhere before rendering which takes time.
Node Graph Upload Optimisation is turned on.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1385
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław
Previous

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Sep 19, 2020 11:03 pm [ UTC ]