Emission with material Mixer confirmed Bug

Forums: Emission with material Mixer confirmed Bug
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Emission with material Mixer confirmed Bug

Postby mstewart152 » Mon Feb 11, 2019 10:03 pm

mstewart152 Mon Feb 11, 2019 10:03 pm
Replicate able bug. Octane 4 and 2018 beta.

When an emission node is going through a material mixer, the surface emission brightness is lost. See attached for example scene. This has been replicated by different users.

THanks!
Attachments
light_test.rar
(32.57 KiB) Downloaded 16 times
mstewart152
Licensed Customer
Licensed Customer
 
Posts: 107
Joined: Tue Jun 17, 2014 7:01 pm

Re: Emission with material Mixer confirmed Bug

Postby LightwaveGuru » Mon Feb 11, 2019 10:22 pm

LightwaveGuru Mon Feb 11, 2019 10:22 pm
mstewart152 wrote:Replicate able bug. Octane 4 and 2018 beta.

When an emission node is going through a material mixer, the surface emission brightness is lost. See attached for example scene. This has been replicated by different users.

THanks!


can comfirm it. its a bug in all V4 versions.

snip lwguru
User avatar
LightwaveGuru
Licensed Customer
Licensed Customer
 
Posts: 452
Joined: Wed Jun 25, 2014 9:34 am
Location: Germany

Re: Emission with material Mixer confirmed Bug

Postby juanjgon » Mon Feb 11, 2019 10:24 pm

juanjgon Mon Feb 11, 2019 10:24 pm
Hi,

This problem has been fixed in the Octane 4.02.1 core. I'll try to release a new plugin build with this core later this week.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6968
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Emission with material Mixer confirmed Bug

Postby LightwaveGuru » Mon Feb 11, 2019 10:27 pm

LightwaveGuru Mon Feb 11, 2019 10:27 pm
juanjgon wrote:Hi,

This problem has been fixed in the Octane 4.02.1 core. I'll try to release a new plugin build with this core later this week.

Thanks,
-Juanjo


PERFECT :) Thank you :)

lwguru
User avatar
LightwaveGuru
Licensed Customer
Licensed Customer
 
Posts: 452
Joined: Wed Jun 25, 2014 9:34 am
Location: Germany

Re: Emission with material Mixer confirmed Bug

Postby mstewart152 » Tue Feb 12, 2019 4:51 pm

mstewart152 Tue Feb 12, 2019 4:51 pm
Thanks !
mstewart152
Licensed Customer
Licensed Customer
 
Posts: 107
Joined: Tue Jun 17, 2014 7:01 pm

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 4 guests

Tue Oct 22, 2019 10:53 am [ UTC ]