OctaneRender™ Standalone 4.00

Forums: OctaneRender™ Standalone 4.00
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby funk » Tue Nov 27, 2018 7:49 pm

funk Tue Nov 27, 2018 7:49 pm
funk wrote:I was testing light linking IDs by disabling them all in the kernel, but was still getting light in my interior.

I have portals in my windows, and it seems they still emit light even when you disable all light IDs.



Here is a sample file. If you render this orbx, you can still see the walls and teapot, even though all kernel light IDs are disabled. This is incorrect

light_linking_portal_bug.png


If you select the portal material and disable it, the render will be completely black. This is correct.
You do not have the required permissions to view the files attached to this post.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 798
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby vijay_thirukonda » Wed Nov 28, 2018 12:48 am

vijay_thirukonda Wed Nov 28, 2018 12:48 am
funk wrote:
funk wrote:I was testing light linking IDs by disabling them all in the kernel, but was still getting light in my interior.

I have portals in my windows, and it seems they still emit light even when you disable all light IDs.



Here is a sample file. If you render this orbx, you can still see the walls and teapot, even though all kernel light IDs are disabled. This is incorrect

light_linking_portal_bug.png


If you select the portal material and disable it, the render will be completely black. This is correct.


Thanks for the test scene, This will be fixed in the next release.
vijay_thirukonda
OctaneRender Team
OctaneRender Team
 
Posts: 136
Joined: Sun Jul 24, 2016 8:42 pm

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby funk » Wed Nov 28, 2018 12:58 am

funk Wed Nov 28, 2018 12:58 am
Thanks Vijay!
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 798
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby hyperchris » Wed Nov 28, 2018 11:39 am

hyperchris Wed Nov 28, 2018 11:39 am
manalokos wrote:Recently we've tried to do some rendering with Denoiser on, and we already got 2 sudden reboots.
Using windows 7 and Nvidia driver 416.34


Interesting. Had the same problem throughout the latest v4 RC versions. But only on a certain type of machine build (MacPro 5,1 - OSX 10.13.6 - 2x 1080 GTX) with both cards activated and dependent on the image resolution.
What's your hardware (GPU and power supply)? Latest hint was, that the Denoiser could be causing the GPUs to draw a sudden massive peak of power and causing the PSU to shut down. Couldn't resolve that problem here, yet - except for the fact, that rendering on one GPU only in combination with Denoiser works fine. Yet, Pathtracing on both GPUs and Denoiser activated for only one GPU is crashing again. So I'm not sure how all that makes sense...
hyperchris
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Sun May 14, 2017 11:57 am
Location: Munich, Germany

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby manalokos » Thu Nov 29, 2018 12:57 pm

manalokos Thu Nov 29, 2018 12:57 pm
Hi, it makes some sense, it only crashed with hi-res images denoising continuously.
manalokos
Licensed Customer
Licensed Customer
 
Posts: 408
Joined: Fri Nov 18, 2011 4:43 pm

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby hyperchris » Thu Nov 29, 2018 5:13 pm

hyperchris Thu Nov 29, 2018 5:13 pm
Yeah, I can confirm it's indeed related to power usage. All running fine with extra power through an external PSU. Problem solved!
That Denoiser is quite a beast... Drawing almost twice the amount of power compared to "regular" rendering, as far as I could see in iStat Menus.
Better get yourself maxed-out PSUs, guys... ;)
hyperchris
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Sun May 14, 2017 11:57 am
Location: Munich, Germany

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby Jolbertoquini » Thu Nov 29, 2018 5:39 pm

Jolbertoquini Thu Nov 29, 2018 5:39 pm
Jolbertoquini wrote:Hi Guys,

Thank you for the update. I have quick questions, is that no way to have cryptomatte working with V4 then only 2018.1 because is kind of features we are looking for a while and until we can really use on production will take a huge time.?

Could we have maybe a v4.01 with Cryptomatte Pleeease??

Cheers,
JO


Hi Guys anything about this request? we are just wondering would save us for the hack to render material ID with and without aliasing and add depth in post. would be great for us as the main feature we are waiting for a while. Please let us know. if is possible to have in OC4 or not.

Appreciate,

JO
Octane Render for Maya.
https://vimeo.com/jocg/videos
https://www.linkedin.com/in/jocgtd
http://www.hmxmedia.com/
--------------------
Join MAYA OCTANE USERS Skype discussion here :
https://join.skype.com/LXEQaqqfN15w
User avatar
Jolbertoquini
Licensed Customer
Licensed Customer
 
Posts: 967
Joined: Sun Aug 31, 2014 7:08 am
Location: London

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby efforce » Thu Nov 29, 2018 8:30 pm

efforce Thu Nov 29, 2018 8:30 pm
hyperchris wrote:Yeah, I can confirm it's indeed related to power usage. All running fine with extra power through an external PSU. Problem solved!
That Denoiser is quite a beast... Drawing almost twice the amount of power compared to "regular" rendering, as far as I could see in iStat Menus.
Better get yourself maxed-out PSUs, guys... ;)


Chris,
do you mind telling us which external PSU you use - how do you set it up?
Thanks.
efforce
Licensed Customer
Licensed Customer
 
Posts: 2
Joined: Mon Nov 19, 2018 7:30 am

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby funk » Thu Nov 29, 2018 10:12 pm

funk Thu Nov 29, 2018 10:12 pm
I also ran into PC reboots using the denoiser during the betas. viewtopic.php?f=33&t=67790&start=10#p340034

I solved it by rearranging PCI power cables. I tried to help someone else in this thread, but it didnt work for him: viewtopic.php?f=11&t=68189&p=343419#p343419
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 798
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ Standalone 4.00 [current 4.xx]

Postby abstrax » Fri Nov 30, 2018 12:35 am

abstrax Fri Nov 30, 2018 12:35 am
Jolbertoquini wrote:
Jolbertoquini wrote:Hi Guys,

Thank you for the update. I have quick questions, is that no way to have cryptomatte working with V4 then only 2018.1 because is kind of features we are looking for a while and until we can really use on production will take a huge time.?

Could we have maybe a v4.01 with Cryptomatte Pleeease??

Cheers,
JO


Hi Guys anything about this request? we are just wondering would save us for the hack to render material ID with and without aliasing and add depth in post. would be great for us as the main feature we are waiting for a while. Please let us know. if is possible to have in OC4 or not.

Appreciate,

JO

We are not planning to port this feature back to version 4. It's a fairly significant change and also requires some additional work on the render film that was done for the deep pixel rendering. Merging all that back will potentially introduce too many issues in version 4.

The plan is to stabilize version 2018 as quickly as possible. We are talking here of a time span of ~2 months maybe sooner.
In theory there is no difference between theory and practice. In practice there is. - Yogi Berra
User avatar
abstrax
OctaneRender Team
OctaneRender Team
 
Posts: 5112
Joined: Tue May 18, 2010 11:01 am
Location: Auckland, New Zealand
PreviousNext

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: No registered users and 0 guests

Thu Dec 12, 2019 1:02 am [ UTC ]