Version 3.07-R2 (previous stable) update on 01.11.2017

Forums: Version 3.07-R2 (previous stable) update on 01.11.2017
Sub forum for plugin releases

Moderator: aoktar

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby aoktar » Sat Feb 24, 2018 4:36 pm

aoktar Sat Feb 24, 2018 4:36 pm
14bmwc780nike wrote:Version 3.07-R2 bugs:

MoGraph clones don't always show up in the final render when using multiple objects for cloning but are present in the octane live viewer. Possible geometry limitation? Lowering parametric surface subdivisions seems to get objects to show up, but ends up looking horrible. Leverage camera culling in a future release?

Check this please: https://docs.otoy.com/Cinema4DH/C4DPlug ... Tricks.htm


Bitmap materials consistently default to UV projections regardless of the projection type chosen in the Octance material. Must override via the Cinema 4D projection tag and assign project there which is usually Cubic.

Could you please feed this with a sample scene?

Every texture in a file gets sent to render even when it's not assigned to an object. Can a more efficient solution be created?

Mean unused materials? It's far complex to do this. We have an option for PV rendering for using alternatively.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12352
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby jeffbriant » Tue Mar 06, 2018 5:47 pm

jeffbriant Tue Mar 06, 2018 5:47 pm
Hey guys, I'm having this issue where I move a light in the live viewer and the LV seems to only register the move before it, so when I move the light again, it then updates. It's very irritating and seems to be an issue with 2-3 other people I've talked to about it.
2x1080's network rendering to 4x980Ti's
jeffbriant
Licensed Customer
Licensed Customer
 
Posts: 43
Joined: Thu Dec 25, 2014 4:21 pm
Location: Toronto, Canada

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby jeffbriant » Tue Mar 06, 2018 6:06 pm

jeffbriant Tue Mar 06, 2018 6:06 pm
I also have this thing where c4d will crash if I load a render preset with multipass setup in there.
2x1080's network rendering to 4x980Ti's
jeffbriant
Licensed Customer
Licensed Customer
 
Posts: 43
Joined: Thu Dec 25, 2014 4:21 pm
Location: Toronto, Canada

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby thanulee » Tue Mar 06, 2018 6:24 pm

thanulee Tue Mar 06, 2018 6:24 pm
jeffbriant wrote:Hey guys, I'm having this issue where I move a light in the live viewer and the LV seems to only register the move before it, so when I move the light again, it then updates. It's very irritating and seems to be an issue with 2-3 other people I've talked to about it.


Hey Jeff, maybe its lag due to heavy geo? Octane behaves weird and sometimes here stacks in "updating scene" and i have to force quit c4d.
Other times lags on updating as u noticed. I ve noticed that when i use more than 200k unique polys starts the weirdness. On lighter scenes i got no issues in general as u describe.
Last edited by thanulee on Tue Mar 06, 2018 8:48 pm, edited 1 time in total.
i7 3930K | 2 x GTX 980 ti 6gb | 32GB RAM | Corsair Carbide 540
R18 | win 10 home
thanulee
Licensed Customer
Licensed Customer
 
Posts: 446
Joined: Sat Dec 19, 2015 11:00 pm

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby TonyBoy » Tue Mar 06, 2018 8:37 pm

TonyBoy Tue Mar 06, 2018 8:37 pm
"Heavy geo" is better handled in C4D with the Connect command. Somehow, reducing the number of objects (non changing) allows C4D to process them faster and may help Octane as well.
TonyBoy
Licensed Customer
Licensed Customer
 
Posts: 227
Joined: Thu Dec 13, 2012 4:47 pm

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby cannon126 » Fri Mar 09, 2018 2:20 pm

cannon126 Fri Mar 09, 2018 2:20 pm
I cannot get Octane Scatter to work with this version. Tried it local and on a farm. The farm is when I figured out it was the version # as I thought to make it work I needed to update to match 3.07-R2 on their farm.
When I did that I realized it wasn't working locally with the newest version. Quite a bummer for me and my time and this project delivering on time lol.
cannon126
Licensed Customer
Licensed Customer
 
Posts: 5
Joined: Sun Apr 26, 2015 4:14 pm

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby bepeg4d » Fri Mar 09, 2018 3:09 pm

bepeg4d Fri Mar 09, 2018 3:09 pm
Hi cannon126,
what was the previous c4doctane version?
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6588
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby belly80naz » Mon Mar 19, 2018 1:58 pm

belly80naz Mon Mar 19, 2018 1:58 pm
Hi all, this is my first post on the Forum, but seriously I got big problems:

This is the log:

Code: Select all
Started logging on 19.03.18 14:24:39

OctaneRender 3.07 (3070007)

--------------------------- EXPORT LOG ---------------------------
Create Materials....
Export materials time= 15.165 ms
Collect objects time= 8.483 ms
Mesh creation time = 44.665 ms.
 MB:0/0  ST/MOV:0/32  Nodes:85  Tris:0  DispTris:0  Hairs:0  Meshes:0
VRAM used/free/max:273Mb/4.539Gb/6Gb  Out-of-core used:0Kb  total used RAM:3.464Gb
Total export Time = 451.66 ms
Preview cancelled for:Octane Material node is invalid!!!!
Preview cancelled for:Octane Material node is invalid!!!!
CUDA error 702 on device 2: the launch timed out and was terminated
  -> kernel execution failed(report)
CUDA error 702 on device 2: the launch timed out and was terminated
  -> failed to launch kernel(ptBrdf2)
device 2: path tracing kernel failed
----------------------------------------------------------------------------------------
<<< Render failure detected!!! >>>
Please check render statistics to solve the problem.
CUDA error 702 on device 1: the launch timed out and was terminated
  -> failed to unregister pinned memory
CUDA error 702 on device 1: the launch timed out and was terminated
  -> could not get memory info
CUDA error 702 on device 1: the launch timed out and was terminated
  -> failed to unregister pinned memory
CUDA error 702 on device 1: the launch timed out and was terminated
  -> could not get memory info
CUDA error 702 on device 2: the launch timed out and was terminated
  -> failed to load symbol data to the device(deep_data)
device 2: failed to upload the deep params
CUDA error 702 on device 1: the launch timed out and was terminated
  -> failed to load symbol data to the device(deep_data)
device 1: failed to upload the deep params
 MB:0/0  ST/MOV:0/32  Nodes:88  Tris:174k  DispTris:0  Hairs:0  Meshes:29
Device:0 TotMem:12Gb rtData:0Kb film:0Kb geo:0Kb node:0Kb tex:0Kb unavailable:2.201Gb temperature:28
Device:1 TotMem:6Gb rtData:292Mb film:11Mb geo:24Mb node:6Kb tex:95Mb unavailable:1.196Gb temperature:45
Device:2 TotMem:6Gb rtData:292Mb film:10Mb geo:24Mb node:6Kb tex:95Mb unavailable:1.04Gb temperature:41




I've continuosly Octane crashes and/or system reboots with BSOD since 2 weeks.
I Don't understand if the problem is the "magics" Windows 10 Updates or the New Titan Xp Collector's Edition that I added to my 2x EVGA GTX 980Ti HYBRID cards, but Cinema 4D and Octane 3.07-R2 is really unstable now.

I've tried to downgrade my nVidia Driver to the 382.53 stable version (suggested by a lot of users here) but the problems persist.
http://www.StefanoBellinazzi.com
---------------------------------------------
CPU: i7-5930K
MB: Asus X99-E ws-USB3.1
Ram 32 Gb.

2x EVGA GeForce GTX 980Ti Hybrid
1x Titan Xp Collector's Edition

Windows 10 Pro
nVidia Driver version: 382.53
belly80naz
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Thu Apr 28, 2016 2:22 pm
Location: Verona - Italy

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby bepeg4d » Thu Mar 22, 2018 7:48 am

bepeg4d Thu Mar 22, 2018 7:48 am
Hi Stefano,
try to follow this procedure to change the tdrdelay in Windows:
viewtopic.php?f=11&t=65018&p=330198&hilit=tdrdelay#p330198
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6588
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby indexofrefraction » Thu Mar 22, 2018 7:36 pm

indexofrefraction Thu Mar 22, 2018 7:36 pm
tested 3.07-R2 with the sample scenes on macos sierra with a 1080...
in 10 minutes 3 bad crashes where i had to kill c4d... thats not very promising.
Mac Pro (2012) 2x6 Core | 24GB | 1 x Geforce GTX580/3GB
indexofrefraction
Licensed Customer
Licensed Customer
 
Posts: 178
Joined: Wed Jul 25, 2012 9:53 am
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 0 guests

Mon Sep 23, 2019 5:27 am [ UTC ]