Version 3.07-R2 (previous stable) update on 01.11.2017

Forums: Version 3.07-R2 (previous stable) update on 01.11.2017
Sub forum for plugin releases

Moderator: aoktar

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby Ron » Fri Dec 01, 2017 12:10 pm

Ron Fri Dec 01, 2017 12:10 pm
albaglib wrote:for me I finish my last work with octane and after it is Redshift all the time ... bye bye octane ...


What is the reasons to quit Octane?

What does Redshift better?

Would be great if you share your experience with us.

Ron
Master: WIN 10 64bit, i7 4930 4,5 Ghz, 32 GB RAM, 1600 W PSU, 512 GB SSD, 4 TB RAID, GTX 1080TI Hybrid + 3 x GTX 1080 Hybrid, C4D R20, Octane 4.x
Slave: Win 10 64bit, i7 6820, 32 GB RAM, 1200 W PSU, 512 GB SSD, 1 TB HD , 3 x GTX 1070, Octane 4.x
User avatar
Ron
Licensed Customer
Licensed Customer
 
Posts: 343
Joined: Sun Sep 25, 2011 7:11 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby divasoft » Sat Dec 02, 2017 12:27 am

divasoft Sat Dec 02, 2017 12:27 am
Ron wrote:
albaglib wrote:for me I finish my last work with octane and after it is Redshift all the time ... bye bye octane ...


What is the reasons to quit Octane?

What does Redshift better?

Would be great if you share your experience with us.

Ron

Endless bugs and empty promises of developers.
User avatar
divasoft
Licensed Customer
Licensed Customer
 
Posts: 188
Joined: Thu Jul 01, 2010 3:59 am
Location: Russia

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby KeeWe » Mon Dec 04, 2017 11:53 am

KeeWe Mon Dec 04, 2017 11:53 am
I experienced the following problem:

Rendering to the picture viewer and working at the same time may cause a crash by using CTRL+Z. I think it only happend when working on File A while rendeinrg File B. How can I upload the last Octane related crash report?
6850k // 32 GB // 1080, 1080 Ti, 2080 Ti // Win 10 // C4D 19.068
User avatar
KeeWe
Licensed Customer
Licensed Customer
 
Posts: 146
Joined: Wed Nov 27, 2013 11:32 am

Matte Material Shadow Bright gray

Postby Refracty » Thu Dec 07, 2017 5:13 pm

Refracty Thu Dec 07, 2017 5:13 pm
Hello,
I have a problem with my Matte Shadows.
The diffuse Material has "Matte" aktive and is black.
The shadow looks fine in the Render Viewer but when I start the batch rendering but the PNGs with alpha are grayish. The BG Color is baked in the shadow.
Alpha interpretaion in AE makes no difference.
How can I avoid the grayish shadow? I don't need a Background at all. How can I suppress the BG completely? So that I have the same image like in the Octane Live Render View?
Thank you.
Attachments
C4D_OctaneProblem.jpg

3D Animation, Motion Design & CGI Köln
www.lichtblickstudio.com
User avatar
Refracty
Licensed Customer
Licensed Customer
 
Posts: 1583
Joined: Wed Dec 01, 2010 6:42 pm
Location: 3D-Visualisierung Köln

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby lancemoody » Mon Dec 11, 2017 5:57 pm

lancemoody Mon Dec 11, 2017 5:57 pm
Just as an addendum to my earlier reports. Since changing by DelayTimeout to 60 seconds, I have had only one Octane failure (and it was a well-behaved simple failure--just stopped rendering).

Lance
User avatar
lancemoody
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Thu Feb 05, 2015 10:48 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby DanielPaul » Thu Jan 11, 2018 3:09 pm

DanielPaul Thu Jan 11, 2018 3:09 pm
bepeg4d wrote:Hi DanielPaul,
do you mind to try to roll back to 383.13, or even 382.33 with a clean installation?
ciao beppe


hey Beppe,

we have problems with new drivers above 383 or 384. Im not shure.
Looks like all gpus are used for raytracing, even when the displaycard is disabled for rendering.
There is no load on the display card, but the interface and viewport is laggy.

Is there any reason, why the newer drivers could cause this problems?
I need to know, we are in talk with nvidia to find the bug.
Also other programs in our pipeline have the same issues.

Thank you
DanielPaul
Licensed Customer
Licensed Customer
 
Posts: 18
Joined: Fri Nov 04, 2016 3:15 pm

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby bepeg4d » Thu Jan 11, 2018 5:25 pm

bepeg4d Thu Jan 11, 2018 5:25 pm
Unless you have purchased a newer GPU, better to stay with old stable drivers. In my opinion, new drivers are interesting only for gamers.
I’m using 382.33 and 383.13 on two different multi gpu machines, and are very stable drivers.
Most important thing is to perform a clean installation without old parts of drivers in your system, and avoid the Windows auto update.
ciao beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6689
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby DanielPaul » Fri Jan 12, 2018 10:45 am

DanielPaul Fri Jan 12, 2018 10:45 am
Alright. So if im right, the developing of octane is still on older drivers?

Maybe it would be useful to put the recommended driver versions on the release posts :)

cheers
Daniel
DanielPaul
Licensed Customer
Licensed Customer
 
Posts: 18
Joined: Fri Nov 04, 2016 3:15 pm

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby renderingz » Mon Feb 19, 2018 4:41 pm

renderingz Mon Feb 19, 2018 4:41 pm
Does instance colour by image only work on grid array clones? Can't get it working on hexagonal grids or cloning onto a plane.
Win `10/ Cinema 4D R17 / 2 x 780 GTX 6GB + 2 x 980ti
renderingz
Licensed Customer
Licensed Customer
 
Posts: 130
Joined: Fri Nov 06, 2015 12:09 pm

Re: Version 3.07-R2 (Latest stable) update on 01.11.2017

Postby 14bmwc780nike » Sat Feb 24, 2018 4:15 pm

14bmwc780nike Sat Feb 24, 2018 4:15 pm
Version 3.07-R2 bugs:

MoGraph clones don't always show up in the final render when using multiple objects for cloning but are present in the octane live viewer. Possible geometry limitation? Lowering parametric surface subdivisions seems to get objects to show up, but ends up looking horrible. Leverage camera culling in a future release?

Bitmap materials consistently default to UV projections regardless of the projection type chosen in the Octance material. Must override via the Cinema 4D projection tag and assign project there which is usually Cubic.

The live viewer doesn't update or detect changes consistently.

Normal maps need to be inverted.

Every texture in a file gets sent to render even when it's not assigned to an object. Can a more efficient solution be created?

Crashing has been far less frequent.
Cinema 4D R18 Studio | MSI - Z97-GAMING 5 ATX LGA1150 | Windows 10.x 64bit Home up to date | Intel i7-4470 Quad Core 3.4Ghz | 32GB | Dual GTX 1070

Cheers,
Marcus | 3dconge.com | @RockingThePIxel
User avatar
14bmwc780nike
Licensed Customer
Licensed Customer
 
Posts: 4
Joined: Thu Aug 20, 2015 8:02 pm
Location: Rochester, NY
PreviousNext

Return to Releases


Who is online

Users browsing this forum: bepeg4d and 1 guest

Thu Nov 14, 2019 8:35 am [ UTC ]