Motion blur question.

Forums: Motion blur question.
Smith Micro Software Poser (Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Motion blur question.

Postby spartan00j » Sat Apr 01, 2017 6:48 am

spartan00j Sat Apr 01, 2017 6:48 am
When I tick camera motion blur, Poser always starts scrolling down the animation from beginning to end in the animations palette windowl.
I'm starting to create beginner and long scene, so this is starting to annoy me. Especially if I tick it by mistake.
User avatar
spartan00j
Licensed Customer
Licensed Customer
 
Posts: 126
Joined: Fri Sep 27, 2013 1:27 am
Location: Memphis TN

Re: Motion blur question.

Postby face_off » Sat Apr 01, 2017 11:05 am

face_off Sat Apr 01, 2017 11:05 am
I'm sorry - I don't understand your issue. Can you provide more details and a screenshot showing the issue pls?

Thanks

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13436
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Motion blur question.

Postby spartan00j » Tue Apr 04, 2017 5:18 am

spartan00j Tue Apr 04, 2017 5:18 am
face_off wrote:I'm sorry - I don't understand your issue. Can you provide more details and a screenshot showing the issue pls?

Thanks

Paul


Okay, as shown in the screenshot, when I tick the motion blur setting (the red circle) the animation slider (the blue arrow) in the animation palette window starts scrolling down the timeline. Starting from frame 1 to whatever the ending frame is set to in the scene. And it's slow too. The animation slider stays on each frame for 2 seconds or more depending on how complex the scene is.
Untitled-1.jpg
User avatar
spartan00j
Licensed Customer
Licensed Customer
 
Posts: 126
Joined: Fri Sep 27, 2013 1:27 am
Location: Memphis TN

Re: Motion blur question.

Postby spartan00j » Tue Apr 04, 2017 5:35 am

spartan00j Tue Apr 04, 2017 5:35 am
spartan00j wrote:
face_off wrote:I'm sorry - I don't understand your issue. Can you provide more details and a screenshot showing the issue pls?

Thanks

Paul


Okay, as shown in the screenshot, when I tick the motion blur setting (the red circle) the animation slider (the blue arrow) in the animation palette window starts scrolling down the timeline. Starting from frame 1 to whatever the ending frame is set to in the scene. And it's slow too. The animation slider stays on each frame for 2 seconds or more depending on how complex the scene is.
Untitled-1.jpg

Okay, just ran some test and discovered it only happens when the animation palette window is open. When it's closed it doesn't do what I posted earlier.
But can you make sure this is the case? And if possible, fix it. I spend a lot of time in the animation palette window.
User avatar
spartan00j
Licensed Customer
Licensed Customer
 
Posts: 126
Joined: Fri Sep 27, 2013 1:27 am
Location: Memphis TN

Re: Motion blur question.

Postby face_off » Tue Apr 04, 2017 6:06 am

face_off Tue Apr 04, 2017 6:06 am
Okay, just ran some test and discovered it only happens when the animation palette window is open. When it's closed it doesn't do what I posted earlier.
But can you make sure this is the case? And if possible, fix it. I spend a lot of time in the animation palette window.
Hi - when you tick Camera Motion Blur, the plugin need to scroll through the entire animation to capture the camera track - so what you are seeing is the correct behavior.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13436
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Return to Smith Micro Software Poser


Who is online

Users browsing this forum: Bing [Bot] and 1 guest

Mon Sep 23, 2019 11:02 am [ UTC ]