AWS image updated, no more GUID

Forums: AWS image updated, no more GUID
Discussion forum for ORBX on OTOY's Amazon AMIs

AWS image updated, no more GUID

Postby AhmedKamal » Fri Nov 29, 2013 1:46 pm

AhmedKamal Fri Nov 29, 2013 1:46 pm
Hi folks,

Someone from OTOY told me the AMI has been updated. I launched a new one to test, and indeed I cannot find the tcpsvc process, and no other process has GUID in its command line. So I basically have no idea how to connect to it! Any help ?
AhmedKamal
 
Posts: 5
Joined: Tue Nov 12, 2013 5:19 pm

Re: AWS image updated, no more GUID

Postby Goldorak » Fri Nov 29, 2013 8:27 pm

Goldorak Fri Nov 29, 2013 8:27 pm
We make a public post on the forums announcing an update to the AMIs (and specifically which ones) when there are any major changes. The last major update was about two weeks ago, and only to the Windows AMIs. We are working on a new update this week, but haven't pushed anything out yet, so I don't think that is the issue. Which AMI/instance type are you using?
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 1927
Joined: Sun Apr 22, 2012 8:09 pm

Re: AWS image updated, no more GUID

Postby AhmedKamal » Sat Nov 30, 2013 3:10 pm

AhmedKamal Sat Nov 30, 2013 3:10 pm
Hi,

I am primarily talking about the AMI Autodesk edition, this is the AMI I got from the market place AMI-OTOY-OCTANE-WINDOWS-ADSK-1.0r1-e0e7f1f9-4a16-4477-8fd0-df949f1b8947-ami-53eeb03a.2 (ami-3132d146)

wmic process > ps.txt ; then searching through notepad there was no GUID anywhere. Earlier times, I was able to find it easily
AhmedKamal
 
Posts: 5
Joined: Tue Nov 12, 2013 5:19 pm

Return to ORBX on Amazon AMIs


Who is online

Users browsing this forum: No registered users and 0 guests

Thu Nov 21, 2019 1:01 am [ UTC ]