OSX Mavericks plugin problems

Forums: OSX Mavericks plugin problems
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

OSX Mavericks plugin problems

Postby juanjgon » Fri Nov 22, 2013 5:50 pm

juanjgon Fri Nov 22, 2013 5:50 pm
Hi folks,

Is somebody using the Octane for LW plugin with Mavericks? ... one user reports that it crash and I am not sure what could be the problem. I don't have a Mavericks system here yet to test it, so any help with this issue could be great.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7365
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: OSX Mavericks plugin problems

Postby rojharris » Mon Nov 25, 2013 3:13 pm

rojharris Mon Nov 25, 2013 3:13 pm
Hi Juanjo,

Its all working fine now! I checked my LW build number and it wasn't the latest. Now I have installed latest version the plugin runs as it should.

Many thanks
Roger
rojharris
Licensed Customer
Licensed Customer
 
Posts: 62
Joined: Sat Nov 24, 2012 11:00 am

Re: OSX Mavericks plugin problems

Postby juanjgon » Mon Nov 25, 2013 3:41 pm

juanjgon Mon Nov 25, 2013 3:41 pm
Great !!! ... I just write you about the LW build issue. If all works fine you can avoid the last message ;)

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7365
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 4 guests

Mon Apr 06, 2020 2:52 am [ UTC ]