HOW TO: Baking the multi objects

Forums: HOW TO: Baking the multi objects
Sub forum for help and tutorials.

Moderator: aoktar

HOW TO: Baking the multi objects

Postby aoktar » Thu May 26, 2016 11:41 pm

aoktar Thu May 26, 2016 11:41 pm
Here is a sample to bake many object to single object with baked diffuse+lighting

1- Create a simple scene with a few primitives and different materials. Make the uv mappings as you wish.
2- Convert objects to polygon. And combine via "connect objects".
3- Add a "Bake Texture" tag to this combined object. Just select "Surface Color" and give a proper size for result. And fire the rendering of baking process by "Bake" button in Bake Texture tag. This will apply a unwrapping to uv of object and generate combined diffuse color.
4- Create a new material and apply this result image from baking process. Add an Octane object tag and set bakeID=2.
5- Add Octane Camera from LV->Objects menu. Switch it to bake camera, select bakeID=2. And fire the Octane rendering now.

a2.jpg

a3.jpg
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13422
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: HOW TO: Baking the multi objects

Postby BadBilly » Mon Apr 27, 2020 6:03 am

BadBilly Mon Apr 27, 2020 6:03 am
Is there a way to bake textures without the lighting & shadows?
BadBilly
Licensed Customer
Licensed Customer
 
Posts: 19
Joined: Sat Jun 29, 2019 10:50 pm

Re: HOW TO: Baking the multi objects

Postby bepeg4d » Mon Apr 27, 2020 8:59 am

bepeg4d Mon Apr 27, 2020 8:59 am
Yes, use the Material passes, instead of the Beauty passes.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7314
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: HOW TO: Baking the multi objects

Postby stefano-dear » Wed May 13, 2020 5:17 pm

stefano-dear Wed May 13, 2020 5:17 pm
The materials must be C4D for the correct "Bake texture", if I have Octane materials it doesn't working properly. Or am I wrong?
iMac (Retina 5K, 27-inch, Late 2015) 4 GHz Intel Core i7 | 24 GB RAM | MAC 10.13.6 + GTX 1080Ti - Driver NVIDIA 387.10.10.10.40.133 | + | SLAVE Win 10 + 3x GTX 1080Ti + 2x GTX 980Ti - Driver NVIDIA 410.130 | C4D R20.059 + Octane render 2019.1.5
stefano-dear
Licensed Customer
Licensed Customer
 
Posts: 101
Joined: Mon Apr 04, 2016 12:06 pm

Return to Help / Tutorials


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Jul 03, 2020 9:10 pm [ UTC ]