Crashes with render regions in PV

Forums: Crashes with render regions in PV
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Crashes with render regions in PV

Postby sdanaher » Fri Apr 28, 2017 10:22 am

sdanaher Fri Apr 28, 2017 10:22 am
A. OSX 10.11.6
B. Titan X (local) Titan X & 980 (slaves)
C. 40gb
D. Nvidia driver version 346.03.15f06
E. OctaneRender Standalone version 3.06
F. OctaneRender plugin version 3.06
G. Host application version, including build numberCinema R18.048

H. Render region position difference between LV and PV leading to crashes in PV: As far as I can gather since its intermittent, if a render region has previously been saved to the Render Settings then a different region created in LV and saved it will cause a crash when rendering to the PV (while the LV render is active). Usually resetting octane (R button in LV) before the PV render prevents it. Also noticed that the stored region sometimes does not correspond to the region dragged out in the LV when rendering to the PV.

Always rendering with slaves. It's been an ongoing issue across different versions.

I. no render log, but bugreport.txt attached
Attachments
_BugReport.txt
(364.11 KiB) Downloaded 84 times
Windows 10 - 64GB RAM - Cinema 4D R20 - RTX 2070 x3
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 332
Joined: Mon Apr 06, 2015 12:47 pm

Re: Crashes with render regions in PV

Postby aoktar » Fri Apr 28, 2017 10:47 am

aoktar Fri Apr 28, 2017 10:47 am
What happen without slaves?
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13583
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Crashes with render regions in PV

Postby sdanaher » Fri Apr 28, 2017 6:53 pm

sdanaher Fri Apr 28, 2017 6:53 pm
Same. It crashes without slaves too.
Windows 10 - 64GB RAM - Cinema 4D R20 - RTX 2070 x3
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 332
Joined: Mon Apr 06, 2015 12:47 pm

Re: Crashes with render regions in PV

Postby aoktar » Fri Apr 28, 2017 7:13 pm

aoktar Fri Apr 28, 2017 7:13 pm
can you capture a video for me? It's not clear yet how you get it.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13583
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Crashes with render regions in PV

Postby sdanaher » Sun Apr 30, 2017 4:09 pm

sdanaher Sun Apr 30, 2017 4:09 pm
will try, yes
Windows 10 - 64GB RAM - Cinema 4D R20 - RTX 2070 x3
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 332
Joined: Mon Apr 06, 2015 12:47 pm

Re: Crashes with render regions in PV

Postby sdanaher » Sun Apr 30, 2017 6:27 pm

sdanaher Sun Apr 30, 2017 6:27 pm
Made a screen cap, will mail you the link...
Windows 10 - 64GB RAM - Cinema 4D R20 - RTX 2070 x3
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 332
Joined: Mon Apr 06, 2015 12:47 pm

Re: Crashes with render regions in PV

Postby aoktar » Sun Apr 30, 2017 6:55 pm

aoktar Sun Apr 30, 2017 6:55 pm
sdanaher wrote:Made a screen cap, will mail you the link...

Thanks! I'm trying same ways but no crashes. Btw i'm on windows not osx. And i see that your crash is in octane dll not plugin. I'll check for osx tomorrow.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13583
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Crashes with render regions in PV

Postby sdanaher » Mon May 01, 2017 8:49 am

sdanaher Mon May 01, 2017 8:49 am
OK thanks Ahmet!
Windows 10 - 64GB RAM - Cinema 4D R20 - RTX 2070 x3
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 332
Joined: Mon Apr 06, 2015 12:47 pm

Re: Crashes with render regions in PV

Postby aoktar » Wed May 03, 2017 4:28 pm

aoktar Wed May 03, 2017 4:28 pm
sdanaher wrote:OK thanks Ahmet!

It has been reproduced. I think it's only for OSX version and we'll check it. Thanks!
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13583
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Crashes with render regions in PV

Postby sdanaher » Wed May 03, 2017 5:35 pm

sdanaher Wed May 03, 2017 5:35 pm
Ah fantastic! Look forward to a fix, it was driving me mad.
Windows 10 - 64GB RAM - Cinema 4D R20 - RTX 2070 x3
sdanaher
Licensed Customer
Licensed Customer
 
Posts: 332
Joined: Mon Apr 06, 2015 12:47 pm
Next

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Sat Sep 19, 2020 6:53 pm [ UTC ]