Major PHoenix FD Bug

Forums: Major PHoenix FD Bug
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Major PHoenix FD Bug

Postby coilbook » Fri May 18, 2018 1:50 am

coilbook Fri May 18, 2018 1:50 am
Hi Paridie
there is a big phoenix fd bug that has not been fixed. I think it is related to this post viewtopic.php?f=81&t=64967 or this one where I talk about backup every 15th frame and darkline talked about glitches with phoenix viewtopic.php?f=80&t=67042&start=10

here is the link to the download scene and 2 phoenix sim frames. Also I attached MadCar plugin (once you install it you will be able to play back my animation but cannot drive the car since you dont have a license)
So when you open the file and render it will render the frame 388 but 389 it will get stuck at processing geometry for 30 min. And this happens every 24 frames. You can later resim my grid and render all 200 frames and you will see every 24th frame or so stuck at processing geometry for 30 -40 min. I really dont know what makes octane stuck at processing geometry because of phoenix fd. Thank you .

LINK:
https://wetransfer.com/downloads/2223f0 ... 227/2f6b29




UPDATE:

it looks like the problem happens when the camera is linked to the moving raft. I guess phoenix creates endless ocean in frame 389 and does something that 3ds max is stuck on processing geometry for 30 min and octane cannot process it. When you create another camera (not linked ) it works fine. Hopefully you can fix it.

please also report the problem that darkline had with flickering and wetmaps problem I had in above links all related to the backup intervals .

ANOTHER UPDATE:

Looks like when camera moves (camera moves up and down, for example. noise is applied to the camera for stormy feel) it messes with Phoenix OCean making 3ds max stuck at processing geometry. Not just linked camera. Not sure if certain angle of the camera generate a lot of ocean mesh? Ocean subd is only set to 0.8

Thank you
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2687
Joined: Mon Mar 24, 2014 2:27 pm

Re: Major PHoenix FD Bug

Postby paride4331 » Mon May 21, 2018 2:01 pm

paride4331 Mon May 21, 2018 2:01 pm
Hi coibook,
I've done some tests, but I can not get out of it, maybe I'm doing something wrong,
I do not find stuck, but maybe the scene you sent has something lost.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3182
Joined: Fri Sep 18, 2015 7:19 am

Re: Major PHoenix FD Bug

Postby coilbook » Tue May 22, 2018 2:03 pm

coilbook Tue May 22, 2018 2:03 pm
paride4331 wrote:Hi coibook,
I've done some tests, but I can not get out of it, maybe I'm doing something wrong,
I do not find stuck, but maybe the scene you sent has something lost.
Regards
Paride

Thanks BY the way were you able to do the test with madcar. It only happens with moving cameras
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2687
Joined: Mon Mar 24, 2014 2:27 pm

Re: Major PHoenix FD Bug

Postby paride4331 » Wed May 23, 2018 7:18 am

paride4331 Wed May 23, 2018 7:18 am
Hi coilbook,
have you ever considered to export simulation (phoenix,madcar,...) via .abc and reimport them before rendering?
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3182
Joined: Fri Sep 18, 2015 7:19 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Nov 25, 2020 1:53 pm [ UTC ]