octane C4D Daemons in list, but no GPU activity

Forums: octane C4D Daemons in list, but no GPU activity
Area for student license holders to post questions and discuss octane.

octane C4D Daemons in list, but no GPU activity

Postby nicban » Thu May 17, 2018 9:20 am

nicban Thu May 17, 2018 9:20 am
Hi Octane Freaks,

i have a nice working network and all my Daemons are in the list and logged in! But 1 Slave (Deamon) is connected nicely, but do not render! I just see it, because the GPU doesn´t have any activity!

In this Slave are 2x GTX 980ti (6GB) and actually good working graphic cards. The nvidia driver version ist the same like on my other machines.

So, there is no problem report or error indication showing, just not rendering!

Maybe someone has any ideas? I couldn´t find any forum post depending to this topic!
Thanks in advance for your help

OCTANE VERSION 3.06.2
nicban
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Thu Jul 07, 2016 3:40 pm

Re: octane C4D Daemons in list, but no GPU activity

Postby bepeg4d » Thu May 17, 2018 10:03 am

bepeg4d Thu May 17, 2018 10:03 am
Hi nicban,
please, copy the attached octane_daemon_log_flags.txt file in the Standalone/daemon directorty. and restart the Slave.
It should enable a more verbose log output of the daemon in the command panel.
ciao Beppe
Attachments
octane_daemon_log_flags.txt.zip
(911 Bytes) Downloaded 41 times
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5957
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: octane C4D Daemons in list, but no GPU activity

Postby nicban » Thu May 17, 2018 11:08 am

nicban Thu May 17, 2018 11:08 am
HI Beppe,

i attachted some screenshots.... If i moved the Daemons window - it´s failed the Daemons and shows up in the list, that it failed... that was not showing up before.

Are the Screenshots useful?

cheers nico
Attachments
Screenshots.zip
(412.53 KiB) Downloaded 41 times
nicban
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Thu Jul 07, 2016 3:40 pm

Re: octane C4D Daemons in list, but no GPU activity

Postby bepeg4d » Thu May 17, 2018 12:08 pm

bepeg4d Thu May 17, 2018 12:08 pm
Hi Nico,
unfortunately not, it seems that the daemon is crashing, but there are no info in why is happening.
Please, share the specs of the slave like:
- A. Operating System, including version (i.e. Win 10, OSX 10.13.4, Ubuntu 14.04, etc.)
- B. Graphics Card(s) model (i.e. GTX 1070 - 8GB, TITAN XP - 12GB, etc.)
- C. RAM Capacity (i.e. 16 GB),
- D. CPU (i.e. i7 5930k),
- E. Motherboard (i.e. ASUS Z99-WS)
- F. Nvidia driver version (i.e. 388.13)

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5957
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: octane C4D Daemons in list, but no GPU activity

Postby nicban » Thu May 17, 2018 1:06 pm

nicban Thu May 17, 2018 1:06 pm
bepeg4d wrote:Hi Nico,
unfortunately not, it seems that the daemon is crashing, but there are no info in why is happening.
Please, share the specs of the slave like:
- A. Operating System, including version (i.e. Win 10, OSX 10.13.4, Ubuntu 14.04, etc.)
- B. Graphics Card(s) model (i.e. GTX 1070 - 8GB, TITAN XP - 12GB, etc.)
- C. RAM Capacity (i.e. 16 GB),
- D. CPU (i.e. i7 5930k),
- E. Motherboard (i.e. ASUS Z99-WS)
- F. Nvidia driver version (i.e. 388.13)

ciao Beppe



Hi Beppe,

here the specs:

win10 pro, GTX 980ti (2x), 32GB RAM, i7-5960X 3.00GHz, ASUSTek COMPUTER PAMPAGE V eXTREME 1.xx, Nvidia driver 388.13

Thank you for trying helping me!
nicban
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Thu Jul 07, 2016 3:40 pm

Re: octane C4D Daemons in list, but no GPU activity

Postby bepeg4d » Thu May 17, 2018 1:41 pm

bepeg4d Thu May 17, 2018 1:41 pm
Hi,
since you are working with 3.06, tray to perform a clean installation af 387.92 drivers:
http://www.nvidia.com/download/driverRe ... /125586/en
B565DA1C-27F3-4FAE-B99C-9AC1F64E1A6A.jpeg

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5957
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: octane C4D Daemons in list, but no GPU activity

Postby nicban » Thu May 17, 2018 2:21 pm

nicban Thu May 17, 2018 2:21 pm
Thanks Beppe!
Now everything works as it should!
nicban
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Thu Jul 07, 2016 3:40 pm

Re: octane C4D Daemons in list, but no GPU activity

Postby bepeg4d » Fri May 18, 2018 8:57 am

bepeg4d Fri May 18, 2018 8:57 am
Hi nicban,
great!
Happy GPU Rendering,
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5957
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to General Discussion


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Nov 15, 2018 6:53 am [ UTC ]