IMPORTANT:Request for hard-bug fixing and improvments

Forums: IMPORTANT:Request for hard-bug fixing and improvments
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

IMPORTANT:Request for hard-bug fixing and improvments

Postby vipvip » Thu Sep 01, 2011 7:11 am

vipvip Thu Sep 01, 2011 7:11 am
Hi,

this thread to tell you there's a bunch of bugs to correct:

- polygon smoothing ( much better in 0.3 than 0.4, but perfectible)
- Ability to stop an animation after lauching the process ( like in maya/blender versions )
- assign only one surface when duplicating an object ( actualy if you performe 100 duplics, you have 100 (same) materials (!))
- crash when skelegons ( not bones ) present inside object

+ features ( like in other plugins ):

- ability to track an object/null with camera to define the sharp-point of depth oh field ( like in blender 1.10 plugin version )
- ability to key the aperture values over time
- ability to key the camera-angle values over time

Holocube i hope you will read this because actualy the plugin for LW (10.1) is quite UNUSUABLE for serious production works...
Thanks per advance
vipvip
Licensed Customer
Licensed Customer
 
Posts: 726
Joined: Fri Apr 22, 2011 9:28 am

Re: IMPORTANT:Request for hard-bug fixing and improvments

Postby scratch33 » Thu Sep 01, 2011 8:34 pm

scratch33 Thu Sep 01, 2011 8:34 pm
+1

Waiting and waiting and waiting...for months...

And octane continue to be unusable for me... :|
scratch33
Licensed Customer
Licensed Customer
 
Posts: 222
Joined: Sat May 29, 2010 7:45 am
Location: Bienne(Switzerland)

Re: IMPORTANT:Request for hard-bug fixing and improvments

Postby salvation » Sat Sep 03, 2011 2:49 pm

salvation Sat Sep 03, 2011 2:49 pm
+1
Win7 64 | Geforce 470GTX 1280MB | Q9550 2.83GHz | 8GB Ram | NVidia 306.23 , Cuda 5.0.1
salvation
Licensed Customer
Licensed Customer
 
Posts: 51
Joined: Sat Jan 16, 2010 9:53 am
Location: austria

Re: IMPORTANT:Request for hard-bug fixing and improvments

Postby marchermitte » Tue Sep 06, 2011 6:58 am

marchermitte Tue Sep 06, 2011 6:58 am
I'm in the same case... so many workarounds (that are not garantee to work) that It's not possible to rely on octane for any job.
I'm using both Lightwave and Modo. Both exporters are bugged. For instance, I have a scene with badly unsmoothed meshes in Octane. I do the trick (re-exporting only the obj from Modo, overwriting the previously mesh export that was done when exporting the scene for rendering) Now my meshes are smoothed when toggeling the Smooth boolean BUT I've lost the UV on both the floor and the wire mesh on the balconee. What I mean is , what worked previously with the first export stops working when fixing the smoothing, It's like there is always something that doesn't work. I'm not even talking about the animation.
Could we get a simple, working exporter for Modo or/and lightwave?
Would It be possible to have In Octane a Smooting slider or input to specify the degree of smoothing needed?
I love Octane, It's better to me than Arion or similar concurrent softs, but what use It is to me if I can't actualy use It?

Thank you!
Marc Hermitte
Intel I7 4.5 Ghz, 24 gig ram, 2x Nvidia GTX 480, win 764bits
marchermitte
Licensed Customer
Licensed Customer
 
Posts: 256
Joined: Sat May 29, 2010 9:25 pm
Location: Geneva

Re: IMPORTANT:Request for hard-bug fixing and improvments

Postby scratch33 » Tue Sep 06, 2011 7:12 am

scratch33 Tue Sep 06, 2011 7:12 am
I love Octane, It's better to me than Arion or similar concurrent softs, but what use It is to me if I can't actualy use It?


totaley Agreed.

I do the trick (re-exporting only the obj from Modo, overwriting the previously mesh export that was done when exporting the scene for rendering) Now my meshes are smoothed when toggeling the Smooth boolean BUT I've lost the UV


Export from lightwave modeler with standart .obj exporter.
scratch33
Licensed Customer
Licensed Customer
 
Posts: 222
Joined: Sat May 29, 2010 7:45 am
Location: Bienne(Switzerland)

Re: IMPORTANT:Request for hard-bug fixing and improvments

Postby Numerika » Tue Sep 06, 2011 7:40 am

Numerika Tue Sep 06, 2011 7:40 am
I bought Octane for testing some animation's rendertimes.. but it's a pain to render a LW animation in Octane.. it would be really fantastic having a plugin that WORKS! ;)
User avatar
Numerika
Licensed Customer
Licensed Customer
 
Posts: 9
Joined: Sun Nov 28, 2010 12:49 pm

Re: IMPORTANT:Request for hard-bug fixing and improvments

Postby marchermitte » Tue Sep 06, 2011 7:59 pm

marchermitte Tue Sep 06, 2011 7:59 pm
scratch33 wrote:Export from lightwave modeler with standart .obj exporter.

Yeap, thanks! That one works if you disable Z brush mode . I still have problem with some mesh not smoothing "enough" say in Lightwave I have a 90° smooth applied, in Octane I still see faces, not as much as without smoothing but still, unusable without a serious post prod and zone bluring.
That's where a slider or numerci input field would come handy!
Marc Hermitte
Intel I7 4.5 Ghz, 24 gig ram, 2x Nvidia GTX 480, win 764bits
marchermitte
Licensed Customer
Licensed Customer
 
Posts: 256
Joined: Sat May 29, 2010 9:25 pm
Location: Geneva

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Oct 15, 2019 6:48 am [ UTC ]