OctaneRender™ 2019.1 RC3

Forums: OctaneRender™ 2019.1 RC3
A forum where development builds are posted for testing by the community.
Forum rules
NOTE: The software in this forum is not %100 reliable, they are development builds and are meant for testing by experienced octane users. If you are a new octane user, we recommend to use the current stable release from the 'Commercial Product News & Releases' forum.

OctaneRender™ 2019.1 RC3

Postby haze » Thu Jul 25, 2019 8:59 pm

haze Thu Jul 25, 2019 8:59 pm
Dear all,

There are still some outstanding issues at this point, but we are making good progress for more fixes to arrive soon.

We still consider this an experimental build, until we leave the RC status. Please don't use this for production purposes.

Please also ensure that you have a NVIDIA driver version 419.x or newer.

Some known confirmed issues so far:
  • Upsampler picking is not working
  • Mix material (and composite material) anomaly when swapping inputs with amount = 0.5.

Changes since OctaneRender 2019.1 RC2:

  • Performance improvements.
  • Fixed glossy material not working with sheen layer.
  • Fixed metallic layer not conserving energy in universal material.
  • Fixed demo build color issues on 1080.
  • Fixed glossy material not fully reflective when IOR = 1 for microfacet models.
  • Fixed crash in preference panel component with desktop scale factor other than 100%.
  • Fixed vertex displacement crash when used with meshes that have vertex speeds.
  • Fixed black denoiser pass sometimes when subsample mode is enabled.

Downloads

Downloads for users with an Enterprise subscription license

OctaneRender Enterprise 2019.1 RC3 (Windows installer)
OctaneRender Enterprise 2019.1 RC3 (Windows zip)
OctaneRender Enterprise 2019.1 RC3 (Mac OS)
OctaneRender Enterprise 2019.1 RC3 (Linux)

Downloads for users with a Studio subscription license

OctaneRender Studio 2019.1 RC3 (Windows installer)
OctaneRender Studio 2019.1 RC3 (Windows zip)
OctaneRender Studio 2019.1 RC3 (Mac OS)
OctaneRender Studio 2019.1 RC3 (Linux)

Downloads for users with a regular V4 license

OctaneRender 2019.1 RC3 (Windows installer)
OctaneRender 2019.1 RC3 (Windows zip)
OctaneRender 2019.1 RC3 (Mac OS)
OctaneRender 2019.1 RC3 (Linux)


Happy rendering
Your OTOY NZ team
User avatar
haze
OctaneRender Team
OctaneRender Team
 
Posts: 799
Joined: Sun Feb 08, 2015 8:57 pm

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby funk » Fri Jul 26, 2019 2:01 am

funk Fri Jul 26, 2019 2:01 am
Thanks team
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 767
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby sbstnc » Fri Jul 26, 2019 6:28 am

sbstnc Fri Jul 26, 2019 6:28 am
Does authentication last longer than a single session yet?
sbstnc
Licensed Customer
Licensed Customer
 
Posts: 116
Joined: Mon Jul 25, 2016 1:21 am

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby PolderAnimation » Fri Jul 26, 2019 9:21 am

PolderAnimation Fri Jul 26, 2019 9:21 am
When I render a 1024 x 1024 image with denoiser on, my denoised image looks fine but when I render it on 4k square, my non denoised images stills looks good, but the colors of my denoised image look inverted, I even got values of -0.75 instead of 0.9.
The denoised Indirect Reflection is also totaly wrong, In the left coner there is a small strip with the correct indirect reflection but the rest is a solid turquoise for some reason.

The normal indirect reflection pas is also not working properly.

edit: I have a file if that is requested. Let me know where to send it to.
Attachments
Capture4.PNG
Capture5.PNG
Win 10 64bit | 5 x 1080ti | i7 4770 | 32GB
User avatar
PolderAnimation
Licensed Customer
Licensed Customer
 
Posts: 276
Joined: Mon Oct 10, 2011 10:23 am
Location: Netherlands

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby PolderAnimation » Fri Jul 26, 2019 10:35 am

PolderAnimation Fri Jul 26, 2019 10:35 am
I have a setup that uses vertex displacment and a texture for the color input.
Why is it that when I change the UV transform scale of the color texture, that octane has to calculate for a minute before I see my result. When I disable the displacement, the changes are instant.
Win 10 64bit | 5 x 1080ti | i7 4770 | 32GB
User avatar
PolderAnimation
Licensed Customer
Licensed Customer
 
Posts: 276
Joined: Mon Oct 10, 2011 10:23 am
Location: Netherlands

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby Elvissuperstar007 » Fri Jul 26, 2019 5:47 pm

Elvissuperstar007 Fri Jul 26, 2019 5:47 pm
Started logging on 26.07.19 20:39:50

OctaneRender 2019.1 RC3 (6000004)

Up-sampling error: CUDA_ERROR_ILLEGAL_ADDRESS: an illegal memory access was encountered

CUDA error 700 on device 0: an illegal memory access was encountered
-> failed to copy pitched memory from device
Attachments
Безымянный.jpg
win 7 /64x C2Quad 6600 2.4/ Nvidia 9800 GX2 1gb 512 bit + Asus 480 GTX/ DDR2 8Gb / NVIDIA 460 GTX 2GB/2x NVIDIA 580 GTX 3GB
Page octane render " В Контакте " http://vkontakte.ru/club17913093
User avatar
Elvissuperstar007
Licensed Customer
Licensed Customer
 
Posts: 2281
Joined: Thu May 20, 2010 8:20 am
Location: Ukraine/Russia

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby VVG » Mon Jul 29, 2019 7:43 am

VVG Mon Jul 29, 2019 7:43 am
I already wrote earlier about this problem (I sent the scene aoktar)

viewtopic.php?p=366441#p366441

STDL 4.05
4.05.png


STDL 2019.1 RC3

2019.1 RC3.png


Normal
normal 2019.1 RC3.png


scene
denoise bug.orbx
(273.32 KiB) Downloaded 14 times
Win 10x64, AMD 1950x 16C/32T, RAM 32Gb, EVGA GTX 1080Ti + 1070, Octane-for-C4D 4.x.x, RS 2.6.x, Cy4D 1.321. Nvidia 419.67
VVG
Licensed Customer
Licensed Customer
 
Posts: 207
Joined: Sat May 07, 2016 2:34 pm

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby PolderAnimation » Fri Aug 02, 2019 12:57 pm

PolderAnimation Fri Aug 02, 2019 12:57 pm
When working on textures, like scaling and such, often the view-port does not restart the render. This makes look-def impossible.
Win 10 64bit | 5 x 1080ti | i7 4770 | 32GB
User avatar
PolderAnimation
Licensed Customer
Licensed Customer
 
Posts: 276
Joined: Mon Oct 10, 2011 10:23 am
Location: Netherlands

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby vijay_thirukonda » Sun Aug 04, 2019 9:09 pm

vijay_thirukonda Sun Aug 04, 2019 9:09 pm
VVG wrote:I already wrote earlier about this problem (I sent the scene aoktar)

viewtopic.php?p=366441#p366441

STDL 4.05
4.05.png


STDL 2019.1 RC3

2019.1 RC3.png


Normal
normal 2019.1 RC3.png


scene
denoise bug.orbx



Sorry for late reply and thanks for the scene. We will look into this.

Thanks
Vijay
vijay_thirukonda
OctaneRender Team
OctaneRender Team
 
Posts: 131
Joined: Sun Jul 24, 2016 8:42 pm

Re: OctaneRender™ 2019.1 RC3 [latest 2019.1.x]

Postby funk » Tue Aug 06, 2019 6:45 pm

funk Tue Aug 06, 2019 6:45 pm
CUDA crash when enabling rounded edges + texture displacement

1. Load orbx and click the render target to start rendering
2. Select the mat1 nodegraph
3. Set rounded edges mode = accurate

Cuda crash:
Code: Select all
Started logging on 07.08.19 04:37:33

OctaneRender Enterprise 2019.1 RC3 (6000004)

CUDA error 700 on device 0: an illegal memory access was encountered
  -> failed to wait for event
device 0: path tracing kernel failed


displacement_rounded_edge_crash.png
Attachments
displacement_rounded_edge_crash.orbx
(83.09 KiB) Downloaded 12 times
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 767
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia
Next

Return to Development Build Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Oct 15, 2019 6:34 am [ UTC ]