Not Render in Picture Viewer

Forums: Not Render in Picture Viewer
A public forum for discussing and asking questions about the demo version of Octane Render.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Not Render in Picture Viewer

Postby t12chat » Mon Feb 22, 2021 6:58 pm

t12chat Mon Feb 22, 2021 6:58 pm
I'm using the latest version of Octane. Cinema4D R20.
I made a scene with X Particles and Rendered with Octane. Everything is fine in Live Viewer but when i'm trying to render in picture viewer all the frames are the same. Only watch the first frame. I made a little research and i disable the xp cache, but i have the same problem.
Is something with Object Tags?

What should i do?
Attachments
problem octane.png
t12chat
 
Posts: 2
Joined: Sat Feb 20, 2021 4:33 pm

Re: Not Render in Picture Viewer

Postby bepeg4d » Tue Feb 23, 2021 10:47 am

bepeg4d Tue Feb 23, 2021 10:47 am
Hi,
please, open the scene, then go to c4doctane Settings/Other tab, and, at the bottom of the panel, enable all the Log option checkboxes.
Then, load the scene in Live View, then in Picture Viewer, or until crash, then reopen c4d, navigate to c4doctane Settings/Other tab, press the Generate log report button, and share the octanelog_report.zip file, thanks.
Image

Please also share a screenshot from render Settings/Octanerender main tab, thanks.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8007
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Not Render in Picture Viewer

Postby t12chat » Tue Feb 23, 2021 7:21 pm

t12chat Tue Feb 23, 2021 7:21 pm
An octane Log Report and a screenshot with main render settings.
Attachments
Main Render Settings.png
octanelog_report.zip
(141.54 KiB) Downloaded 7 times
t12chat
 
Posts: 2
Joined: Sat Feb 20, 2021 4:33 pm

Re: Not Render in Picture Viewer

Postby bepeg4d » Wed Feb 24, 2021 8:20 am

bepeg4d Wed Feb 24, 2021 8:20 am
Hi,
thanks for your collaboration.

Please upgrade to c4doctane 2020.2-R3.
You can find it by visiting your personal Downloads area too:
https://render.otoy.com/account/download_archive.php

If not enough, please compress and share the scene with me here or via Private Message, thanks.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8007
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Not Render in Picture Viewer

Postby bepeg4d » Thu Feb 25, 2021 10:21 am

bepeg4d Thu Feb 25, 2021 10:21 am
Hi,
thanks for sharing the scene.
The issue was caused by an incorrect setting of the FPS of the scene, Render Settings was set to 30, while the Project was set to 29 FPS:
69CA122E-5BB7-4F6C-ADB0-D6F68722FE8B.jpeg


After correcting it to 30, the scene is rendering correctly also in Picture Viewer:
19624A38-73C9-4D26-A5D8-47204691C22C.jpeg


ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8007
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to Demo Version Questions & Discussion


Who is online

Users browsing this forum: No registered users and 6 guests

Thu Feb 25, 2021 2:30 pm [ UTC ]