ORBX export problem

Forums: ORBX export problem
A forum which hosts Octane Render Artwork Competitions
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

ORBX export problem

Postby ArminBeier » Tue Jul 21, 2015 1:55 pm

ArminBeier Tue Jul 21, 2015 1:55 pm
Hi
I have a big problem. I have prepared a scene for the competition in Blender and now want to export it to the Standalone, but the export function of the blender integrated octane plug-in doesn't create any file. Not with alembic or orbx export.
Don't know if I have to do something special or not, but I choose in the render tab: export: orbx and click on render image. Or when selecting alembic, render animation.
It works for a short time and is finished after 13 seconds, but no file was created.
The Blender exporter also doesn't export correctly. It stops with an error message for checking texture slot for some objects.

So I can't get my scene in an orbx format or into the standalone at all.
Can someone please help me with this? I was working last two weeks on this scene participate.
OS: Win7 x64
CPU: i7-4770 @3,40GHz
Mainboard: Z87-Deluxe
GPU: 2x GTX980 Ti Hybrid
RAM: 32GB
HD: 250GB SSD
ArminBeier
Licensed Customer
Licensed Customer
 
Posts: 33
Joined: Wed Nov 06, 2013 2:55 am

Re: ORBX export problem

Postby JimStar » Tue Jul 21, 2015 8:12 pm

JimStar Tue Jul 21, 2015 8:12 pm
ArminBeier
After setting the export format (e.g. ORBX) you need to start the animation render, not the still render. Be sure you've set the output folder in Blender settings before that.
Works absolutely OK on my side.
User avatar
JimStar
OctaneRender Team
OctaneRender Team
 
Posts: 3339
Joined: Thu Jul 28, 2011 8:19 pm
Location: Auckland, New Zealand

Re: ORBX export problem

Postby mirobimbo » Tue Jul 21, 2015 9:34 pm

mirobimbo Tue Jul 21, 2015 9:34 pm
Why does he need to start animation button if he want export only static scene to ORBX?
Why there is no possibility export 1 frame ORBX after pressing RENDER button?
It is really confusing.
Sorry my English.
mirobimbo
Licensed Customer
Licensed Customer
 
Posts: 108
Joined: Tue Dec 21, 2010 10:43 pm
Location: Slovakia

Re: ORBX export problem

Postby Saramary » Tue Jul 21, 2015 11:57 pm

Saramary Tue Jul 21, 2015 11:57 pm
There's nothing confusing about it. Animation is a sequence of frames. So, you can export as many frames as you want. If you want to export only one frame (a static scene) just set the same frame for the Start Frame and for the End Frame at Frame Range.
Win 8.1 x64, i7-4930K 64GB, 2 x GTX-690
User avatar
Saramary
Licensed Customer
Licensed Customer
 
Posts: 147
Joined: Tue Jul 19, 2011 3:42 pm
Location: Auckland, New Zealand

Re: ORBX export problem

Postby mirobimbo » Wed Jul 22, 2015 4:07 am

mirobimbo Wed Jul 22, 2015 4:07 am
Saramary wrote:There's nothing confusing about it. Animation is a sequence of frames. So, you can export as many frames as you want. If you want to export only one frame (a static scene) just set the same frame for the Start Frame and for the End Frame at Frame Range.

If i don't care about animation, wouldn't be easier to tap only one button :render?
Blender plugin don't have Render priority, bigger scenes are slow in viewport, it is necessary to export them into standalone.
Sorry my English.
mirobimbo
Licensed Customer
Licensed Customer
 
Posts: 108
Joined: Tue Dec 21, 2010 10:43 pm
Location: Slovakia

Re: ORBX export problem

Postby ArminBeier » Wed Jul 22, 2015 7:33 am

ArminBeier Wed Jul 22, 2015 7:33 am
JimStar wrote:ArminBeier
After setting the export format (e.g. ORBX) you need to start the animation render, not the still render. Be sure you've set the output folder in Blender settings before that.
Works absolutely OK on my side.


You mean I have to go to the render tab > output > and then the path where it needs to be saved, right? And what file format should I choose?
If I have, for example, JPEG it saves the file with the extension .jpg when it's done. And it only "renders" 13 seconds for a frame, which is 300kB small, which really can't contain the whole scene.

I don't know what I am missing.
I usually don't use the blender plugin. I used other programs like Rhino before with the standalone and there the export was really simple, because you had all octane settings in one window and while learning blender I stayed with Cycles. However I still know how to work with the standalone, I just can't get it exported there.

Is everything I need to change in the rendertab of blender? If yes, I just post my settings:
Image

It's set to frame server in this case, because this is the only setting where the pc seems to do at least something, but I stopped it after several minutes without a file appearing where I set the output to.

I using Octane Server VR - 2.23.2 - 9.3, and Blender Octane Edition - 9.3 (2.75)
OS: Win7 x64
CPU: i7-4770 @3,40GHz
Mainboard: Z87-Deluxe
GPU: 2x GTX980 Ti Hybrid
RAM: 32GB
HD: 250GB SSD
ArminBeier
Licensed Customer
Licensed Customer
 
Posts: 33
Joined: Wed Nov 06, 2013 2:55 am

Re: ORBX export problem

Postby JimStar » Wed Jul 22, 2015 8:58 am

JimStar Wed Jul 22, 2015 8:58 am
ArminBeier
There is no matter what image format you choose as the time is not spent on the images rendering when the export file is created. Unfortunately Blender does not let the easy way to disable the image-files creation completely, so they are still created in the output folder but are empty.
What you need - is the .orbx file which is created in the output directory after export is finished. If you don't see it there after export - you can send me the scene (you can use PM for that) and I'll check what is the problem.
User avatar
JimStar
OctaneRender Team
OctaneRender Team
 
Posts: 3339
Joined: Thu Jul 28, 2011 8:19 pm
Location: Auckland, New Zealand

Re: ORBX export problem

Postby MarcJames » Wed Jul 22, 2015 12:49 pm

MarcJames Wed Jul 22, 2015 12:49 pm
I'm having difficulty also - there is no file created in the output folder when "Export Scene - ORBX" is selected & "render animation" is run.

Anyone have any other ideas?
User avatar
MarcJames
Licensed Customer
Licensed Customer
 
Posts: 17
Joined: Tue Feb 18, 2014 12:07 pm

Re: ORBX export problem

Postby Saramary » Wed Jul 22, 2015 8:01 pm

Saramary Wed Jul 22, 2015 8:01 pm
MarcJames, can you share your scene here? I'd like to check it because i don't have any issues with exporting at all.
Or you can send it to JimStar via PM if sharing the scene on the forum is not what you want to do.
Win 8.1 x64, i7-4930K 64GB, 2 x GTX-690
User avatar
Saramary
Licensed Customer
Licensed Customer
 
Posts: 147
Joined: Tue Jul 19, 2011 3:42 pm
Location: Auckland, New Zealand

Re: ORBX export problem

Postby JimStar » Thu Jul 23, 2015 5:23 am

JimStar Thu Jul 23, 2015 5:23 am
Guys, I'm still trying to reproduce it on the different scenes I have - with no luck.;) Works absolutely OK.
Image

Just a guess: are you sure that your render-layer is set correctly to load the geometry from chosen scene layers?
Image
User avatar
JimStar
OctaneRender Team
OctaneRender Team
 
Posts: 3339
Joined: Thu Jul 28, 2011 8:19 pm
Location: Auckland, New Zealand
Next

Return to Competitions


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Mar 23, 2019 2:46 am [ UTC ]