AO only when rendering to file, IPR shows color.

Forums: AO only when rendering to file, IPR shows color.
Houdini Integrated Plugin

Moderator: juanjgon

AO only when rendering to file, IPR shows color.

Postby reelinspirations » Tue Nov 28, 2017 4:48 pm

reelinspirations Tue Nov 28, 2017 4:48 pm
Hi,

This just started happening yesterday.

I haven't changed anything that I know of, but for some reason, when I render to disk, I get an ambient occlusion render with no color or detail, but when I open the IPR I get the full color image I'm expecting.

Two nights ago, I rendered out a bunch of frames and they were all in color.

Not sure what I may have 'bumped' but it's driving me crazy.

Any ideas?

Jim
reelinspirations
 
Posts: 33
Joined: Thu Jan 05, 2017 8:13 pm

Re: AO only when rendering to file, IPR shows color.

Postby juanjgon » Tue Nov 28, 2017 9:42 pm

juanjgon Tue Nov 28, 2017 9:42 pm
Hi,

Perhaps you have enabled the clay rendering in the ROP node, but these parameters should affect also the IPR rendering. Any chance to get the scene to test it here?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7033
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: AO only when rendering to file, IPR shows color.

Postby reelinspirations » Wed Nov 29, 2017 12:46 pm

reelinspirations Wed Nov 29, 2017 12:46 pm
Here you go.
Attachments
kalibrate_final_v025.zip
(1.18 MiB) Downloaded 55 times
reelinspirations
 
Posts: 33
Joined: Thu Jan 05, 2017 8:13 pm

Re: AO only when rendering to file, IPR shows color.

Postby juanjgon » Wed Nov 29, 2017 11:41 pm

juanjgon Wed Nov 29, 2017 11:41 pm
Sorry, here I don't have the textures, so I'm not sure if I can see any difference between the IPR and render to disk images. In any case, can be the problem related to the takes? You have several ROP nodes in this scene, and if you open the IPR from the shelf icon, the first ROP found is used even to get the render take.

You should try to open the IPR directly from the ROP node that you are using to rendering to disk to see what happens. Can you please attach the IPR and disk images to see what are the differences? Also, what Octane plugin version are you using?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7033
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: AO only when rendering to file, IPR shows color.

Postby reelinspirations » Fri Dec 01, 2017 2:52 pm

reelinspirations Fri Dec 01, 2017 2:52 pm
Here is what I am seeing.

This is straight from the ROP either IPR launch from the ROP or render frame to disk from the ROP.

rendered_to_file.ipg.jpg


with_ipr.jpg
reelinspirations
 
Posts: 33
Joined: Thu Jan 05, 2017 8:13 pm

Re: AO only when rendering to file, IPR shows color.

Postby reelinspirations » Fri Dec 01, 2017 3:07 pm

reelinspirations Fri Dec 01, 2017 3:07 pm
OK, I don't know what was causing it to happen, but I created a new octane_rendertarget node and adjusted the settings to match my original node and it is giving me color files once again.

Maybe something became corrupted. Not sure. But I'm back in 'business.'
reelinspirations
 
Posts: 33
Joined: Thu Jan 05, 2017 8:13 pm

Re: AO only when rendering to file, IPR shows color.

Postby juanjgon » Fri Dec 01, 2017 3:29 pm

juanjgon Fri Dec 01, 2017 3:29 pm
What a weird issue, but I'm glad that the new render target had fixed it. I'll check again your scene to see if I can find something.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7033
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Houdini


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Nov 14, 2019 1:31 pm [ UTC ]