Octane crash with particles

Forums: Octane crash with particles
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Octane crash with particles

Postby ajuk3d » Sun Jul 05, 2020 4:58 am

ajuk3d Sun Jul 05, 2020 4:58 am
Octane crashes when working with particles and can't be restarted unless C4D is restarted.

The live viewer while rendering suddenly displays, "Render Failure!!! Check Console window and Octane log window."
The octane log states illegal memory access.

I'm attaching a google drive link to a .zip of the logs (octane logs and c4d console), c4d file, the Houdini file that I exported the particles from, and the alembic file containing all the particle data.

https://drive.google.com/file/d/1E-q82h ... sp=sharing

Essentially, there are many particles with color data that have been imported as a polygon object (alembic import). Then an Octane Scatter is trying to scatter a tiny primitive cylinder across all the points. The octane live viewer crashed when I scaled down the cylinder from its default size although that might not be the real cause? Then I tried to get all the points/cylinders to be emissive by piping the Instance Color data/tag from the alembic data into the emission channel in a material. That's the scene setup.

Ultimately I want to get each particle to trail so I have lots of lovely smooth lines, creating a rainbow stream. But Octane won't stop crashing!

A. Windows 10 Pro
B. GTX 1080
C. 64GB RAM
D. Nvidia Studio Driver - 451.48
E. N/A
F. OctaneRender plugin version 2020.1-R5
G. Cinema 4D R21.207 (RC) Education

My CPU is the AMD 3990x if that makes a difference.
ajuk3d
Licensed Customer
Licensed Customer
 
Posts: 10
Joined: Thu Jan 03, 2019 10:47 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Mon Nov 23, 2020 5:22 pm [ UTC ]