Octane X PR 6 and AMD RADEON RX 5700 XT

Forums: Octane X PR 6 and AMD RADEON RX 5700 XT
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Octane X PR 6 and AMD RADEON RX 5700 XT

Postby pjano » Sat Dec 26, 2020 4:11 pm

pjano Sat Dec 26, 2020 4:11 pm
I am getting more and more frustrated with the way Octane behaves in my setup. Even when I try the simplest scenes, try to follow really simple tutorials, I am getting constant crashes, and there seem to be no real repeatable scenario to the crashes. Often it is a application crash but also A crash with a warning that I should update my graphics driver.
I have been using X since the first prerelease and I can say that I see progress. The first PR's were really slow and it was almost impossible to use the node editor. I have the feeling that most of my crashes come from any manipulations in the node editor buty I could be wrong. I am using the PR 3 standalone version and the PR 6 plugin version. I am on Catalina 10.15.7
Thank You very much
Piotr
Attachments
_BugReport.txt
(364.51 KiB) Downloaded 30 times
_BugReport.zip
(27.22 KiB) Downloaded 27 times
bugreport_20201226_163034.zip
(1.61 KiB) Downloaded 28 times
iMac (Retina 5K, 27-inch, 2017)
4,2 GHz Quad-Core Intel Core i7
40 GB 2400 MHz DDR4
Radeon RX 5700 XT (external GPU Akitio Node)
pjano
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Fri Jan 19, 2018 10:34 am

Re: Octane X PR 6 and AMD RADEON RX 5700 XT

Postby plasmapeppers » Sat Dec 26, 2020 4:57 pm

plasmapeppers Sat Dec 26, 2020 4:57 pm
PR 7 is out with a plugin and standalone version if you upgrade to Big Sur 11.1 - it might have fixed the bugs you are talking about, so Id recommend trying that first.
CUDA
i7-7820X 96GB + 1080Ti
i7-8650U 16GB + 1060M
Metal
Mac mini i7-8700B 32GB + Radeon VII eGPU
plasmapeppers
Licensed Customer
Licensed Customer
 
Posts: 21
Joined: Mon Jul 29, 2019 10:31 pm

Re: Octane X PR 6 and AMD RADEON RX 5700 XT

Postby pjano » Sun Dec 27, 2020 11:52 am

pjano Sun Dec 27, 2020 11:52 am
Yes. I am planning to do that but some programs that I use are still not fully supported so I guess I have to stick with Catalina for a while.
Thanks
Piotr
iMac (Retina 5K, 27-inch, 2017)
4,2 GHz Quad-Core Intel Core i7
40 GB 2400 MHz DDR4
Radeon RX 5700 XT (external GPU Akitio Node)
pjano
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Fri Jan 19, 2018 10:34 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Apr 18, 2021 4:56 am [ UTC ]