Destroyed file when sending the render

Forums: Destroyed file when sending the render
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Destroyed file when sending the render

Postby Gipya » Wed Jun 10, 2020 6:18 am

Gipya Wed Jun 10, 2020 6:18 am
A - Windows 10 with latest updates in date: 9th / 6 / 2020
B - Gigabyte RTX 2080
C - 8GB
D - Studio driver 442.19
E - v4.00
F - 2020.1 R6
G - C4d r20.059 Prime

Hello, A file got literally destroyed after 1 day of work on it, just when launching the second render.
The file was the second version of an interior, this 2nd version has been developed in 1 day from the version 1. During the day I saved multiple times this 2nd version, always overwriting the same file.
At the end of the day, when launching the renders, the 1st one went pretty fine, and before saving it, I launched the 2nd render, which made crashing c4d, and automatically saving the file in bugreports folder.
The problem is that both files, the original and the one in bugreports got a size reduction from around 250 mb to less than 1 mb. Both files! If I try to open them, it says "Not enough memory..."
So now I have to remake all the job again.
Attachments
_BugReport.txt
(412.47 KiB) Downloaded 21 times
2.jpg
1.jpg
Gipya
Licensed Customer
Licensed Customer
 
Posts: 47
Joined: Sun Mar 12, 2017 6:31 pm

Re: Destroyed file when sending the render

Postby aoktar » Wed Jun 10, 2020 7:39 am

aoktar Wed Jun 10, 2020 7:39 am
Did you have enough space on hdd? Also enough RAM for the scene?
Plugin will not destroy any files include scenes too.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13634
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Destroyed file when sending the render

Postby nejck » Wed Jun 10, 2020 8:13 am

nejck Wed Jun 10, 2020 8:13 am
Gipya wrote:A - Windows 10 with latest updates in date before the 9th / 6 / 2020
B - Gigabyte RTX 2080
C - 8GB
D - Studio driver 442.19
E - v4.00
F - 2020.1 R6
G - C4d r20.059 Prime

Hello, A file got literally destroyed after 1 day of work on it, just when launching the second render.
The file was the second version of an interior, this 2nd version has been developed in 1 day from the version 1. During the day I saved multiple times this 2nd version, always overwriting the same file.
At the end of the day, when launching the renders, the 1st one went pretty fine, and before saving it, I launched the 2nd render, which made crashing c4d, and automatically saving the file in bugreports folder.
The problem is that both files, the original and the one in bugreports got a size reduction from around 250 mb to less than 1 mb. Both files! If I try to open them, it says "Not enough memory..."
So now I have to remake all the job again.


Yes! Same thing happened to me, a couple of different times. Seemed like that during the saving process Octane somehow crashed C4D and the resulting file was partially saved - hence being 1mb instead of 100 mb.

Has happened to me a couple of times, I even warned a couple of my friends about it so that they'd be extra careful. Hasn't happened for the last couple of days though, so thats kind of good :)

One thing to note though, I never encountered these issues before installing the latest release (which since then got updated to the latest 2020.1) that I think was R6.

A - Windows 10 with latest updates in date: 9th / 6 / 2020
B - 2x 2080ti
C - 64GB
D - Studio driver 442.92
E - /
F - 2020.1 R6
G - C4D R21.207 Studio
nejck
Licensed Customer
Licensed Customer
 
Posts: 165
Joined: Fri Sep 28, 2018 5:24 am

Re: Destroyed file when sending the render

Postby nejck » Wed Jun 10, 2020 8:40 am

nejck Wed Jun 10, 2020 8:40 am
What a fun coincidence, it happened again, this time in a different form.

I wanted to save my file and C4D threw an error at me saying it cannot save the file due to being unable to write to it. Then another error popped up saying it is out of memory. Next thing, C4D crashes and supposedly saves a bugreport file but the problem is it didn't.

Super weird.

Bug report log attached :)
Attachments
_BugReport.txt
(1.55 MiB) Downloaded 20 times
nejck
Licensed Customer
Licensed Customer
 
Posts: 165
Joined: Fri Sep 28, 2018 5:24 am

Re: Destroyed file when sending the render

Postby nejck » Thu Jun 11, 2020 1:03 pm

nejck Thu Jun 11, 2020 1:03 pm
Alright, just had it happen again. Figured out something...

C4D can't save the file (and it actually deletes the exist one in the process) due to the above errors. If I copy the content of my scene into a new empty scene, I still can't save it - same error. If I delete all of the Octane materials however, then C4D saves the file just fine.

As I said earlier, this seems to be very much Octane related.
nejck
Licensed Customer
Licensed Customer
 
Posts: 165
Joined: Fri Sep 28, 2018 5:24 am

Re: Destroyed file when sending the render

Postby aoktar » Thu Jun 11, 2020 1:40 pm

aoktar Thu Jun 11, 2020 1:40 pm
nejck wrote:Alright, just had it happen again. Figured out something...

C4D can't save the file (and it actually deletes the exist one in the process) due to the above errors. If I copy the content of my scene into a new empty scene, I still can't save it - same error. If I delete all of the Octane materials however, then C4D saves the file just fine.

As I said earlier, this seems to be very much Octane related.

It doesn't seems much possible but what's your scene content? Posting bugreport doesn't help
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13634
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Destroyed file when sending the render

Postby nejck » Thu Jun 25, 2020 9:38 am

nejck Thu Jun 25, 2020 9:38 am
Honestly, it varied wildly. Sometimes it was just a CAD file and at other times it was a totally separate interior scene. As you can imagine, we are talking about production scenes with NDAs so I can't really share them.

I'm happy to report though that I haven't experienced anything similar with 2020.1.3 R2. Hopefully it'll stay that way because a couple of billable hours were lost because of it :\
nejck
Licensed Customer
Licensed Customer
 
Posts: 165
Joined: Fri Sep 28, 2018 5:24 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Oct 25, 2020 4:56 am [ UTC ]