Motion blur on torn cloth not working

Forums: Motion blur on torn cloth not working
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Motion blur on torn cloth not working

Postby gohmn » Sun Dec 22, 2019 12:23 am

gohmn Sun Dec 22, 2019 12:23 am
Cloth tearing and motion blur don't seem to be working together. I'm pretty sure I have my octanetag with vertex motion blur set up the way I'm supposed to.

Hoping I can get some help with a solution to this or a possible workaround. I've attached a test scene. Thank you.

Using R21 and octane 2019.1.4.
Attachments
cloth_MB_test.zip
(917.21 KiB) Downloaded 26 times
gohmn
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Thu Oct 09, 2014 5:13 pm

Re: Motion blur on torn cloth not working

Postby aoktar » Sun Dec 22, 2019 9:12 am

aoktar Sun Dec 22, 2019 9:12 am
Without checking your scene, vertex motion blur requires constant vertex numbers
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13691
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Nov 26, 2020 2:19 am [ UTC ]