localDB the textures not coming in

Forums: localDB the textures not coming in
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

localDB the textures not coming in

Postby rifat » Sun Nov 24, 2019 12:57 am

rifat Sun Nov 24, 2019 12:57 am
Hi
I try t use my file from localDB, shader comes in but texture all turn out black but it's linked to a file. image attached below

https://drive.google.com/open?id=1-X-AZ ... zZvZ4oSl2S

ocatane 2019.1.4
c4d R21.107

windows 10
2 RTX 2080 ti ; driver 441.20
rifat
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Sat Nov 28, 2015 9:06 am
Location: Melbourne

Re: localDB the textures not coming in

Postby aoktar » Sun Nov 24, 2019 7:39 am

aoktar Sun Nov 24, 2019 7:39 am
Saved your scene before download it?
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13691
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: localDB the textures not coming in

Postby rifat » Sun Nov 24, 2019 11:31 am

rifat Sun Nov 24, 2019 11:31 am
thanks aoktar. That worked
rifat
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Sat Nov 28, 2015 9:06 am
Location: Melbourne

Re: localDB the textures not coming in

Postby aoktar » Sun Nov 24, 2019 12:01 pm

aoktar Sun Nov 24, 2019 12:01 pm
rifat wrote:thanks aoktar. That worked

This is already written at title of liveDB window
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13691
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Nov 26, 2020 2:20 am [ UTC ]