Hard Crash w/Denoise

Forums: Hard Crash w/Denoise
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Hard Crash w/Denoise

Postby natemac00 » Wed Jan 23, 2019 8:39 pm

natemac00 Wed Jan 23, 2019 8:39 pm
Win 10 Pro
RAM 32GB
GTX 770 (Monitors/Not Rendering)
GTX 1070 (Rendering GPU)
Network Render ON or OFF
Cinema 4D R20.030
Octane 4.01.1-r2

When rendering to the Live Viewer with Denoise ON & Denoise on Completion ON, It will do the full render and at 100% will Hard Crash the computer.
When rendering to the Live Viewer with Denoise ON & Denoise on Completion OFF, It will do about 5% of the render & will Hard Crash the computer.
When rendering to Render Viewer with Use denoised beauty pass ON, It will do about 5% of the render & will Hard Crash the computer.

We have just done a completely clean install of Windows 10, Cinema 4D & Octane.
This issue is not the case on the (2) Mac Pro Cinema 4D/Octane machines we have.
______________
Nate Mac - Chicago, IL
Cinema 4D R21.059 | Octane 2019.5
Main: '13 Mac Pro | 10.13.6(17G7024) | 2.7GHz 12-core | 64GB | eGPU Gigabyte Aorus GTX1080
Slaves: 4x GTX 980 Ti | 2x RTX 2070 Super | GTX 1080 | GTX 1070 | GTX 1070Ti
natemac00
Licensed Customer
Licensed Customer
 
Posts: 232
Joined: Mon Feb 22, 2016 3:45 pm

Re: Hard Crash w/Denoise

Postby natemac00 » Wed Jan 23, 2019 9:14 pm

natemac00 Wed Jan 23, 2019 9:14 pm
If we move rendering(Gpu, Use Priority, Use for tonemap, Use for denoising) to just the 1070. We hard crash.
If we move the rendering(Gpu, Use Priority, Use for tonemap, Use for denoising) to just the 770. We do not hard crash.
If we move rendering(Gpu, Use Priority, Use for tonemap, Use for denoising) to both the 770 & 1070. We hard crash.

We tried rendering with the 1070 with USE for denoising unchecked but still Hard Crashed.
______________
Nate Mac - Chicago, IL
Cinema 4D R21.059 | Octane 2019.5
Main: '13 Mac Pro | 10.13.6(17G7024) | 2.7GHz 12-core | 64GB | eGPU Gigabyte Aorus GTX1080
Slaves: 4x GTX 980 Ti | 2x RTX 2070 Super | GTX 1080 | GTX 1070 | GTX 1070Ti
natemac00
Licensed Customer
Licensed Customer
 
Posts: 232
Joined: Mon Feb 22, 2016 3:45 pm

Re: Hard Crash w/Denoise

Postby natemac00 » Thu Jan 24, 2019 3:42 pm

natemac00 Thu Jan 24, 2019 3:42 pm
::Bump::
______________
Nate Mac - Chicago, IL
Cinema 4D R21.059 | Octane 2019.5
Main: '13 Mac Pro | 10.13.6(17G7024) | 2.7GHz 12-core | 64GB | eGPU Gigabyte Aorus GTX1080
Slaves: 4x GTX 980 Ti | 2x RTX 2070 Super | GTX 1080 | GTX 1070 | GTX 1070Ti
natemac00
Licensed Customer
Licensed Customer
 
Posts: 232
Joined: Mon Feb 22, 2016 3:45 pm

Re: Hard Crash w/Denoise

Postby aoktar » Thu Jan 24, 2019 5:55 pm

aoktar Thu Jan 24, 2019 5:55 pm
natemac00 wrote:::Bump::

Please export your scene as Orbx and post in standalone topic if you could. It's not directly related with plugin.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13583
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Sep 19, 2020 7:55 pm [ UTC ]