Long Update Time

Forums: Long Update Time
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Long Update Time

Postby Brian_S » Thu Apr 26, 2018 2:42 pm

Brian_S Thu Apr 26, 2018 2:42 pm
A. Windows 10
B. 1080 Ti
C. 24 Gb
D. 397.31
E. 3.08
F. 3.08
G. C4D R19

H. Rendering project in Picture Viewer updateTM starts high and keeps climbing. Fluid is fully cached.

Would appreciate any help, thanks!
Attachments
Screen_Cap_3.jpg
Brian_S
 
Posts: 5
Joined: Wed Jul 26, 2017 8:14 pm

Re: Long Update Time

Postby Brian_S » Thu Apr 26, 2018 3:07 pm

Brian_S Thu Apr 26, 2018 3:07 pm
I'm at frame 26 now and the updateTM is at 63 seconds and climbing.

If more information is need let me know.

-Thanks
Brian_S
 
Posts: 5
Joined: Wed Jul 26, 2017 8:14 pm

Re: Long Update Time

Postby aoktar » Thu Apr 26, 2018 8:19 pm

aoktar Thu Apr 26, 2018 8:19 pm
You're posting expected behaviour with high polygon counts as a bug. You should note that update time is increasing in log outputs. If you think it's longer than as in Live Viewer so you should read this: https://docs.otoy.com/Cinema4DH/C4DPlug ... Tricks.htm
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14077
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Long Update Time

Postby Brian_S » Thu Apr 26, 2018 8:51 pm

Brian_S Thu Apr 26, 2018 8:51 pm
Sorry about that... I thought it was a bug. I didn't think this was normal behavior taking this long to update the PV when working with 4 mil triangles.... which increase as the mesh gets more complicated.

I read the page you linked to.

Pardon my ignorance, but is the time it's taking to update the scene seem normal to you? ...or is it getting bottle necked somewhere? Maybe I could optimize my scene somehow?

I truly appreciate your help.
Brian_S
 
Posts: 5
Joined: Wed Jul 26, 2017 8:14 pm

Re: Long Update Time

Postby Brian_S » Thu Apr 26, 2018 8:55 pm

Brian_S Thu Apr 26, 2018 8:55 pm
I'm sorry I see you referred to it as expected behavior... so these times are normal for the poly count.

- Thanks
Brian_S
 
Posts: 5
Joined: Wed Jul 26, 2017 8:14 pm

Re: Long Update Time

Postby aoktar » Thu Apr 26, 2018 10:07 pm

aoktar Thu Apr 26, 2018 10:07 pm
Yes! Incoming V4 is much faster on this cases.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14077
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Long Update Time

Postby pacey84_1 » Mon Feb 15, 2021 11:56 am

pacey84_1 Mon Feb 15, 2021 11:56 am
Hi the link to the manual is broken. Could you kindly update where it is supposed to go to please.

I am getting very long update times relative to the live viewer, and it is reloading every frame, when there are only static geometry with moving camera and lights.

I'm sure there are a few boxes I can tick to speed this up?

Thanks

Log for a typical frame, note the 'updateTM':

FRAME:1453 fps:25
createTM=0.043sec. 42.554
MB:0/0 ST/MOV:0/1 Nodes:24 Tris:13.85m DispTris:0 Hairs:78k Meshes:4
Textures Grey8/16:0/0 Rgb32/64:0/0
VRAM used/free/max:3.612Gb/4.65Gb/11Gb Out-of-core used:0Kb RAM used:25.802Gb total:47.901Gb OpenGL free/total:0/0
mblurTM=1.379sec. createTM=0.043sec. updateTM=18.478sec. renderTM:1.129sec. totalTM:19.672sec.
Tonemapping the all passes tm:60.134
stored passes in:21.241 cores=12
Displaying passes in tm=11.854
Passes saved in:0.123sec.
pacey84_1
Licensed Customer
Licensed Customer
 
Posts: 4
Joined: Mon Sep 25, 2017 10:09 pm

Re: Long Update Time

Postby bepeg4d » Tue Feb 16, 2021 7:08 am

bepeg4d Tue Feb 16, 2021 7:08 am
Hi,
what happen if you disable Motion Blur?
Moving lights are like moving objects, only moving Camera has a special treatment for fast Motion Blur.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 8182
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 3 guests

Sun Apr 18, 2021 6:00 am [ UTC ]