pFlow+mParticles Mapping Object

Forums: pFlow+mParticles Mapping Object
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

pFlow+mParticles Mapping Object

Postby ramone163 » Tue Jan 30, 2018 1:48 pm

ramone163 Tue Jan 30, 2018 1:48 pm
I want to make this effect:
https://www.youtube.com/watch?v=FRxF63ihxUk

If i use Mapping object in Pflow, in viewport image is ok, but not in render. How to fix it?

Fixed: Octane Global Preference -> check "disable Pflow mesh Instances", But this is not very intuitive
Attachments
shot_180130_154525.jpg
GPU: 980+1080+1080Ti; 3ds max;
Behance portfolio; Handmadefont.com;
ramone163
Licensed Customer
Licensed Customer
 
Posts: 193
Joined: Tue Aug 28, 2012 5:12 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 3 guests

Thu Sep 24, 2020 12:45 pm [ UTC ]