warning render failed and scrambled mat edtitor

Forums: warning render failed and scrambled mat edtitor
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

warning render failed and scrambled mat edtitor

Postby coilbook » Wed Sep 10, 2014 8:55 pm

coilbook Wed Sep 10, 2014 8:55 pm
Hi Since 2.06 I ve been having scrambled preview of materials and warning render failed in octane viewport but it keeps rendering Thanks
Attachments
mat_ed.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2587
Joined: Mon Mar 24, 2014 2:27 pm

Re: warning render failed and scrambled mat edtitor

Postby Karba » Thu Sep 11, 2014 5:26 am

Karba Thu Sep 11, 2014 5:26 am
coilbook wrote:Hi Since 2.06 I ve been having scrambled preview of materials and warning render failed in octane viewport but it keeps rendering Thanks


What does log say?
User avatar
Karba
OctaneRender Team
OctaneRender Team
 
Posts: 2300
Joined: Sat Jun 11, 2011 9:05 am

Re: warning render failed and scrambled mat edtitor

Postby WhaleHunter » Thu Sep 11, 2014 9:38 am

WhaleHunter Thu Sep 11, 2014 9:38 am
I saw this happen on one of our machines when installing 2.06

Are you using latest drivers?
I think perhaps updating to the latest drivers fixed issue for us.
WhaleHunter
Licensed Customer
Licensed Customer
 
Posts: 61
Joined: Wed May 14, 2014 8:49 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Apr 04, 2020 12:19 am [ UTC ]
cron