marble texture does not move with object

Forums: marble texture does not move with object
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

marble texture does not move with object

Postby coilbook » Tue Aug 12, 2014 4:33 pm

coilbook Tue Aug 12, 2014 4:33 pm
hi is it a bug when i assign marble texture it does not move with object

thanks
Last edited by coilbook on Wed Aug 13, 2014 12:17 am, edited 1 time in total.
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2587
Joined: Mon Mar 24, 2014 2:27 pm

Re: marble texture does not move with object

Postby FooZe » Tue Aug 12, 2014 11:45 pm

FooZe Tue Aug 12, 2014 11:45 pm
Hi, Set the projection of the marble texture to "XYZ to UVW" and make the position type object space.
User avatar
FooZe
OctaneRender Team
OctaneRender Team
 
Posts: 1335
Joined: Tue May 15, 2012 9:00 pm

Re: marble texture does not move with object

Postby coilbook » Wed Aug 13, 2014 12:17 am

coilbook Wed Aug 13, 2014 12:17 am
FooZe wrote:Hi, Set the projection of the marble texture to "XYZ to UVW" and make the position type object space.

Thanks!
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2587
Joined: Mon Mar 24, 2014 2:27 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Apr 04, 2020 1:04 am [ UTC ]